dyehardfan

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dyehardfan

Profile Information

  • OS
    Windows 7 x64
  1. Thanks, I will give this a shot. And yes, each machine will be logged into as the Local Admin post Win7 Installation for Application Deployment and furthur setup. I appreciate your help.
  2. Is this the place for a noob to ask questions re: Win7 Unattend.xml? I certainly hope so, because I am highly frustrated at the moment and could really use some help figuring this one out. Background: Using a KACE K2100 Appliance to push out scripted installation of Windows 7 Professional VL MAK. I do not think the method of delivery plays into this, but I could certainly be wrong. Also, I am using a batch script post install to insert the Product Key and commence Activation. The following is the code that I am attempting to use based on the Wizard that is built into the KACE Appliance. When the Install Setup is in it's final stage it prompts for a username and then for a password for that username. I am confused as to what I am missing to make this happen. This is in no way a complete Unattend.xml as I plan to put a lot of other stuff in here, but I want the damned thing to at least run through the most basic of unattended installs with no hiccups before I move forward. I would really appreciate any feedback y'all might have. <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <settings pass="windowsPE"> <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS"> <UseConfigurationSet>true</UseConfigurationSet> <UserData> <AcceptEula>true</AcceptEula> <FullName>User</FullName> <Organization>Camellia Home Health and Hospice</Organization> </UserData> <ImageInstall> <OSImage> <InstallToAvailablePartition>true</InstallToAvailablePartition> <InstallFrom> <MetaData> <Key>/IMAGE/Name</Key> <Value>windows 7 professional</Value> </MetaData> </InstallFrom> </OSImage> </ImageInstall> </component> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS"> <UILanguage>en-US</UILanguage> <SetupUILanguage> <UILanguage>en-US</UILanguage> </SetupUILanguage> <InputLocale>en-us</InputLocale> <SystemLocale>en-us</SystemLocale> <UserLocale>en-us</UserLocale> </component> </settings> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS"> <RegisteredOwner>User</RegisteredOwner> <RegisteredOrganization>Camellia Home Health and Hospice</RegisteredOrganization> <TimeZone>Central Standard Time</TimeZone> <AutoLogon> <Enabled>true</Enabled> <Username>Administrator</Username> <Password> <PlainText>true</PlainText> <Value>P@ssw0rd</Value> </Password> <LogonCount>3</LogonCount> </AutoLogon> <ComputerName>*</ComputerName> </component> <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS"> <Identification> <JoinWorkgroup>Workgroup</JoinWorkgroup> </Identification> </component> <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS"> <RunSynchronous> <RunSynchronousCommand wcm:action="add"> <Path>reg add "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\CurrentVersion\NetworkList\Signatures\FirstNetwork" /v Category /t REG_DWORD /d 00000000 /f</Path> <Description>Setting Network Location</Description> <Order>1</Order> <WillReboot>OnRequest</WillReboot> </RunSynchronousCommand> </RunSynchronous> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS"> <OOBE> <HideEULAPage>true</HideEULAPage> <NetworkLocation>Work</NetworkLocation> <SkipMachineOOBE>false</SkipMachineOOBE> <SkipUserOOBE>false</SkipUserOOBE> <ProtectYourPC>3</ProtectYourPC> </OOBE> <UserAccounts> <AdministratorPassword> <Value>P@ssw0rd</Value> <PlainText>true</PlainText> </AdministratorPassword> </UserAccounts> </component> </settings> </unattend>