personaje

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About personaje

Profile Information

  • OS
    none specified
  1. I have been reading about that and you are right, it is better to not instal WGAN that is inside KB905474. The only thing that is needed is dll legitcontrolcheck.dll(WGAV), that is in LEgitcontrolcheck.cab and its version is 1.9.42.0 With that dll and with a reg file, windows update does not ask to you for KB905474. Thank You very much for your help Thank you very much, with this reg tweak, windows update does not ask for KB905474.
  2. Hello, I have been encountered another problem on my way to get a complete updated spànish source with the aim of HFSLIP. When I try to slipstream KB905474(WGA), I downloaded the one for spanish language from here: http://download.windowsupdate.com/msdownload/update/software/crup/2009/03/windowsxp-kb905474-esp-x86_e152940fa93932e0719170ecb23c6e848a331dc6.exe This is the most updated. I downloaded and then I renamed it to: WindowsXP-KB905474-ESN-x86.exe and finally placed it to HF folder. When I finish the slipstreaming with HFSLIP 1.7.10_J_v4 and I install XP from CD, at the finish when I check in windows update if there is any update It ask me for KB892130 and when I installed it, again windows update ask me for KB905474. I checked windowsupdate.log and I found that KB892130 that it installed is that one: http://www.download.windowsupdate.com/msdownload/update/software/crup/2008/04/windowsxp-kb892130-enu-x86_72e487d115be77f49f64053893a23ecb58bc59cb.exe which seems to be for english language(and for generic). I think the problem is that kb892130 is for legitcontrolcheck.dll to access windows update throw IE, the version of the dll in KB892130 is: 1.7.69.2 In HFCABS I placed Legitcontrolcheck.cab that contains this dll as well but its version is: 1.9.42.0 Inside of KB905474 there is the same dll and its version is : 1.9.40.0 It seems that legitcontrolcheck.cab was not installed and windows update ask for KB892130, and then for KB905474 What could be the problem? Thanks in advance
  3. Thank you very much for the tip. I look at file svcpack.inf and at the end rdc7 and its update were not in order, the update was before rdc7. I changed it manually and everything was fine, windows update does not ask for the other updates. The problem was that I put HFSLIP_POST_RDC7.cmd in HFTOOLS, and it renamed RDC7 with a zero at the begining ot the file and the file was in this form at SVCPACK folder, but in SVCPACK.INF file, it was named without this zero and without order. WindowsXP-KB2483614-x86-ESN.exe WindowsXP-KB969084-x86-ESN.exe I changed the order in SVCPACK.INF file and named RDC7 with the zero at the beginning something like that: WindowsXP-KB0969084-x86-ESN.exe WindowsXP-KB2483614-x86-ESN.exe But the question now is that it is needed a manually change in SVCPACK.INF to work everything well. Thank You very much
  4. Hello, I used HFSLIP from Mim0 site 1.7.10 beta v4 to make a slipstream XP with all updates, but I have a problem with RDC7 integration. Everything goes well but when I finish and install the XP, Windows Update ask me about KB956744 and KB2481109 . These two updates are for RDC6. I would like to receive some help to solve the problem. Excuse me for my English, because it is not my mother language. Thanks in advance
  5. Hello guys! I am a newbie and I want to learn a lot of things here. This is a great place.