vladv

Member
  • Content count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vladv

  • Birthday 01/20/1977

Contact Methods

  • MSN
    vladv@live.com
  • Yahoo
    wladw@yahoo.com
  • Skype
    vladvah77

Profile Information

  • OS
    Windows 7 x64
  1. Should I use WinFlash or the good old Award flasher from pure DOS ?
  2. @ jaclaz How can I dump my current BIOS file and compare it with the official ones?
  3. The BIOS is 04/06/2006-NF-CK804-6A61FD4EC-00 and the BIOS chip is PMC 0551 Pm49FL0004T-33JCE.
  4. I've got this legendary socket 939 motherboard DFI LANParty UT SLI-DR Expert chipset nForce4 SLI almost new only one SATA port is somewhat messed up missing those plastic parts from both sides , bought this baby really cheap ~ 55 $ from well known Romanian e-bay like site okazii.ro , and I put it on my FX-60 dual core processor ( yeah , the most powerful unlocked socket 939 era processor! ) and some cheap KINGSTON value memory and tried to boot my rig.Here is my problem now:I know this board is working those 4 red diagnostic LEDS start 4,3,2 next only one left so no "4 LEDs of death" syndrome for me and the onboard speaker beeps only ONCE which I know is a good thing but after that I cannot enter BIOS to setup things as I need because Del key on my PS2 ( and I tried with USB keyboard , too ) keyboard is NOT working as it should do I press that key and the result is 0 nada nothing , first I see the boot logo from DFI after that I see these error messages "CMOS checksum error - defaults loaded , press F1 to continue or Del to enter setup" and when I press F1 sometimes I see this message "Verifying Pool Data and Backup CMOS OK!" and other times I see "Sil3114 SATA RAID Press Ctrl-S or F4 to enter RAID utility".One more thing to add is that I can actually use boot menu selection using Esc key to select HDD,CD-ROM or some other options like floppy disk or USB stick boot and the motherboard can actually boot using CD/DVD I already tried UBCD rescue CD and some Linux live distros to see if it's not a problem with my FX-60 processor and I'm happy that it is working well is all good no problem there actually I've seen it's name and working frequency ~ 2616 Mhz at POST screen so it cannot be defective or fryed and neither the mobo, please help me solve this little problem with my mobo.
  5. Does these diagnostic tools work for Windows 8/8.1 too? Thank you!
  6. Can I use this tutorial for Windows 8/8.1 too? Thanks!
  7. Pretty interesting browser,if it does what it claims to do!
  8. Whoa and NO wire management at all...
  9. That "case" was used for noise reduction and vibration protection.
  10. Which is the brand of your power supply,btw?
  11. What does thie error message REALLY mean: Preparing system post-work for prefetching failed. PrepareSystem failed. Couldn't find kernel logger in active logger list. Couldn't find user-mode logger in active logger list. ? And this is my xbootmgr.log file: [2014/01/10-15:02:05.209] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started. [2014/01/10-15:02:05.240] Registering for auto-run with a 120000 msec delay... [2014/01/10-15:02:05.240] Completed auto-run change. [2014/01/10-15:02:05.260] Starting trace... [2014/01/10-15:02:05.455] Enabled boot logging to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_1_km_premerge.etl' [2014/01/10-15:06:26.227] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started. [2014/01/10-15:06:26.245] Stopping trace... [2014/01/10-15:06:35.236] Stopped kernel logger. [2014/01/10-15:06:35.371] Stopped user-mode logger. [2014/01/10-15:06:35.375] The trace you are capturing "C:\Windows\system32\bootPrep_BASE+CSWITCH_1.etl" may contain personally identifiable information, including but not necessarily limited to paths to files accessed, paths to registry accessed and process names. Exact information depends on the events that were logged. Please be aware of this when sharing out this trace with other people. [2014/01/10-15:07:15.424] Merged ETL file to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_1.etl' [2014/01/10-15:07:15.433] Waiting for prefetcher... [2014/01/10-15:07:15.433] Waiting for Win7RTM prefetcher done. [2014/01/10-15:07:15.433] Saving prefetcher data... [2014/01/10-15:07:15.435] Failed to save prefetcher data (C:\Windows\prefetch\layout.ini) in cab archive (stage 1, error 0) [2014/01/10-15:07:26.016] Saved prefetcher data from C:\Windows\prefetch\ReadyBoot\*.* in cab archive. [2014/01/10-15:07:26.016] Saved prefetcher data from C:\Windows\prefetch\AgCx*.db in cab archive. [2014/01/10-15:07:26.093] Saved prefetcher data from C:\Windows\system32\bootPrep_BASE+CSWITCH_1.ppf.newPlan in cab archive [2014/01/10-15:07:26.139] Starting trace... [2014/01/10-15:07:26.143] Enabled boot logging to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_2_km_premerge.etl' [2014/01/10-15:11:12.693] Detected Win7RTM physical (ReadyBoot) prefetcher; the SysMain service is auto-started. [2014/01/10-15:11:12.725] Stopping trace... [2014/01/10-15:11:16.422] Stopped kernel logger. [2014/01/10-15:11:16.561] Stopped user-mode logger. [2014/01/10-15:11:16.565] The trace you are capturing "C:\Windows\system32\bootPrep_BASE+CSWITCH_2.etl" may contain personally identifiable information, including but not necessarily limited to paths to files accessed, paths to registry accessed and process names. Exact information depends on the events that were logged. Please be aware of this when sharing out this trace with other people. [2014/01/10-15:11:45.996] Merged ETL file to 'C:\Windows\system32\bootPrep_BASE+CSWITCH_2.etl' [2014/01/10-15:11:46.005] Waiting for prefetcher... [2014/01/10-15:11:46.005] Waiting for Win7RTM prefetcher done. [2014/01/10-15:11:46.005] Saving prefetcher data... [2014/01/10-15:11:46.019] Failed to save prefetcher data (C:\Windows\prefetch\layout.ini) in cab archive (stage 1, error 0) [2014/01/10-15:11:56.385] Saved prefetcher data from C:\Windows\prefetch\ReadyBoot\*.* in cab archive. [2014/01/10-15:11:56.387] Saved prefetcher data from C:\Windows\prefetch\AgCx*.db in cab archive. [2014/01/10-15:11:56.649] Saved prefetcher data from C:\Windows\system32\bootPrep_BASE+CSWITCH_2.ppf.newPlan in cab archive [2014/01/10-15:11:56.690] Preparing system... [2014/01/10-15:11:56.690] Launching attempt #1 to defragment disk... [2014/01/10-16:46:54.260] ProcessIdleTasks returned. [2014/01/10-16:46:54.281] Defrag was successful. [2014/01/10-16:46:54.281] Requesting ReadyBoot boot plan recalculation... [2014/01/10-16:46:54.281] Warning: Could not request ReadyBoot plan recalculation (0000000b). [2014/01/10-16:46:54.281] Preparing system post-work for prefetching failed. [2014/01/10-16:46:54.281] PrepareSystem failed. [2014/01/10-16:46:54.283] Stopping trace... [2014/01/10-16:46:54.365] Couldn't find kernel logger in active logger list. [2014/01/10-16:46:54.365] Couldn't find user-mode logger in active logger list. [2014/01/10-16:46:54.367] Unregistering auto-run... [2014/01/10-16:46:54.367] Completed auto-run change.
  12. MagicAndre1981,I tried the boot optimization process you suggest in this guide.But it seems that I get those two error popups after only one reboot , I get the following messages: first one is ” Waiting for prefetcher...” which stays on screen around 3 minutes or so and after that comes this one:” Microsoft Windows Performance Analyser : Gave up waiting for virtual prefetcher after 300 seconds.Could not wait for prefetcher.Couldnt find kernel logger in active logger list.Couldnt find user-mode logger in active logger list” and no more boot from now on (it should be 5 more times , or not ?),please help me with this problem when you have the time!
  13. Thanks for help,I will check all my partitions now. I hope next time Windows will boot faster.
  14. That's the right way to do it !
  15. You are SO right,I use only the W7 built-in firewall and never have any problems on the net!