plawlorx

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About plawlorx

Profile Information

  • OS
    XP Pro x86
  1. Shame but I am still going forward for this.
  2. Hi, Been trying to create a single image for multiple types of machines for donkey years! for Windows 7 with sysprep. But just figuring out what I need to do! - since not able to add drivers to sysprep anymore like you can do with windows xp sysprep. Because I am using Ghost, for the actual managing the images and stuff for over 500 computers... I can't rely ghost on doing the drivers anymore with Windows 7. So I found a way to do this. Install everything that's required, run sysprep /generalize /oobe boot winpe, and imagex to create the WIM image. then use dism to mount wim image and add drivers to the image. then apply the image to the computer, then get ghost to take the image of the computer, and then do sysprep via ghost... but by this, drivers are available in the image by default. as they get injected into the windir/inf directory, etc. Great! But, the graphics card isn't getting installed, which previously injected all the drivers all success. so then I downloaded the latest nvidia drivers today, then got dism to inject them then I receive errors for all the .inf files. this is from the offline image/windir/inf/setupapi.offline.log at the end contains: I am completely new to this, and need some help with it. could anyone give me pointers? or how to resolve this... thanks Pete
  3. Hi All, this has been puzzling me for months, and I don't get why. so I use Symantech Ghost which usses Sysprep, etc, and the OS im syspreping is Windows XP Pro SP3 and if I start taking an image, sysprep gets copied over, it runs, then it doesnt restart the machine. which means something wrong with the sysprep file. Now I noticed if I comment out half of the sysprep massstorage i.e like this [sysprepMassStorage] Primary_IDE_Channel=%windir%\inf\mshdc.inf Secondary_IDE_Channel=%windir%\inf\mshdc.inf PCI\VEN_104B&DEV_1040=%windir%\inf\scsi.inf PCI\VEN_1039&DEV_5513=%windir%\inf\mshdc.inf PCI\VEN_1106&DEV_0571=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_2411=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_244B=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_24CB=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_24D1=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_24DB=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_25A2=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_25A3=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_2651=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_2652&CC_0101=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_2653&CC_0101=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_266F=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_7111=%windir%\inf\mshdc.inf PCI\VEN_8086&DEV_3A00=%systemdrive%\sysprep\d\c\1\ibexide.inf PCI\VEN_8086&DEV_3A06=%systemdrive%\sysprep\d\c\1\ibexide.inf ;PCI\VEN_8086&DEV_2926=%systemdrive%\sysprep\d\c\1\ich9ide.inf ;PCI\VEN_8086&DEV_2920=%systemdrive%\sysprep\d\c\1\ich9ide.inf ;PCI\VEN_8086&DEV_27C0=%systemdrive%\sysprep\d\c\1\ich78ide.inf ;PCI\VEN_8086&DEV_27C4=%systemdrive%\sysprep\d\c\1\ich78ide.inf ;PCI\VEN_8086&DEV_27DF=%systemdrive%\sysprep\d\c\1\ich78ide.inf ;PCI\VEN_8086&DEV_2820=%systemdrive%\sysprep\d\c\1\ich78ide.inf ;PCI\VEN_8086&DEV_2825=%systemdrive%\sysprep\d\c\1\ich78ide.inf ;PCI\VEN_8086&DEV_2828=%systemdrive%\sysprep\d\c\1\ich78ide.inf ;PCI\VEN_8086&DEV_2850=%systemdrive%\sysprep\d\c\1\ich78ide.inf ;PCI\VEN_8086&DEV_24DF=%systemdrive%\drivers\iastor.inf ;PCI\VEN_8086&DEV_25B0=%systemdrive%\drivers\iastor.inf ;PCI\VEN_8086&DEV_2652&CC_0104=%systemdrive%\drivers\iastor.inf ;PCI\VEN_8086&DEV_2652&CC_0106=%systemdrive%\drivers\iaahci.inf ;PCI\VEN_8086&DEV_2653&CC_0106=%systemdrive%\drivers\iaahci.inf ;PCI\VEN_8086&DEV_2681&CC_0106=%systemdrive%\drivers\iaahci.inf ;PCI\VEN_8086&DEV_2682&CC_0104=%systemdrive%\drivers\iastor.inf ;PCI\VEN_8086&DEV_27C1&CC_0106=%systemdrive%\drivers\iaahci.inf ;PCI\VEN_8086&DEV_27C3&CC_0104=%systemdrive%\drivers\iastor.inf ;PCI\VEN_8086&DEV_27C5&CC_0106=%systemdrive%\drivers\iaahci.inf ;PCI\VEN_8086&DEV_27C6&CC_0104=%systemdrive%\drivers\iastor.inf it works fine, if I include the next two lines i.e PCI\VEN_8086&DEV_2926=%systemdrive%\sysprep\d\c\1\ich9ide.inf PCI\VEN_8086&DEV_2920=%systemdrive%\sysprep\d\c\1\ich9ide.inf it breaks... If you like more information about this, please ask, but can you please help me with this? many thanks