silviumc

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About silviumc

Profile Information

  • OS
    none specified
  1. Not exactly the same model, it was a ST3500413AS and the failed disk is ST31500341AS. I know that unless I can connect to it, there's nothing I can do. Maybe I'll try a different cable.
  2. Ok, got it Reading around some more, it appears that CC1H should not be affected by BSY or LBA.0. So I'm in the wrong thread, sorry about that. What else can I do? What does that clicking mean, what's the disk trying to do at that time? I'm thinking that there is still hope of data recovery with a spinning rotor and a PCB detected by BIOS. I'll try to find a relevant thread.. if anyone has suggestions, please direct me. Thank you. PS: I cannot afford the professional services from Seagate, so I'm gonna try to do it myself.
  3. I have a failed ST31500341AS. I don't know what happened to it, nobody was using the computer and I found it frozen with a black screen. After a power cycle I heard the hard-disk emitting a mechanical clicking noise, about one click per second, for around 10 seconds. After that, it stops clicking. It's detected by the BIOS as: "ST_M13FQBL 1117F38F SMART Capable and Status BAD". The motor spins. I have verified the SN on Seagate's website and it says that the firmware (CC1H) is not affected by the bug. I bought a Nokia CA-47 cable, tested it on a working HDD and got the prompt. But I can't get any message from the failed drive no matter what I do. Tried insulating the contacts near the disk center or the other ones. Also tried connecting to the PCB when fully detached from the disk. Nothing. What else can I do? Try harder? I'm thinking that since the BIOS detects something, the PCB should be working.. so why can't I connect to it? Can I try with a similar PCB? I've read somewhere that the new Seagate drives are tied together with their PCB, so replacing it would not work. Is that true for this model?