spamenigma

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About spamenigma

Profile Information

  • OS
    Windows 7 x64
  1. Thanks for the advice. The drives have since been taken to a data recovery company who have said that on "both" drives the heads had 'clamped' onto the platter and they can't do anything with them. I can only assume this model is different to the ones others have had success with then as quite simply all I got to do was: F3 T>/2 F3 2>Z Spin Down Complete Elapsed Time 0.155 msecs F3 2>U So warning to people that Barracuda ES.2 250GB - ST3250310NS does not respond well to this procedure. Cheers Paul
  2. oops sorry, wasnt sure where to post so went with the two best options I've removed the board and taken a look and replaced, however this has happened to both drives I've done this with. The method I used was to lift from the head contacts as described in the thread rather than try the short. this appeared to work and the disk did do the spin down on command, but pressing U made it just buzz on its return. The fact this happened consistantly twice makes me believe the lift up trick is flawed in some way?
  3. Hi I've got 2x ES.2 drives that were part of a Raid5 array that have this issue. after trying a usb ttl cable and having no luck I got a nokia CA-42 cable which after a little trial and error it worked and talked to the drive. I intially got the LED: 000000CE... lines come up and eventually after fiddling again got the ctrl-z to work and did the slightly lift board from head connector trick as mentioned on this thread: which also worked. This is what happened next: F3 T>/2 F3 2>Z Spin Down Complete Elapsed Time 0.155 msecs F3 2>U I didnt get a spin up or anything and now the drive just makes a ..... buzzz........buzzz......buzzz....noise rather than attempt to spin up with no communication with the terminal sw. both drives have done the same. They are Barracuda ES.2 250GB - ST3250310NS Can anyone help at all please, are they now totalled or is there any more tricks out there that might get me to progress with this? Many Many Thanks in advance!
  4. Hi I've got 2x ES.2 drives that were part of a Raid5 array that have this issue. after trying a usb ttl cable and having no luck I got a nokia CA-42 cable which after a little trial and error it worked and talked to the drive. I intially got the LED: 000000CE... lines come up and eventually after fiddling again got the ctrl-z to work and did the slightly lift from head connector trick which also worked. This is what happened next: F3 T>/2 F3 2>Z Spin Down Complete Elapsed Time 0.155 msecs F3 2>U I didnt get a spin up or anything and now the drive just makes a ..... buzzz........buzzz......buzzz....noise rather than attempt to spin up with no communication with the terminal sw. both drives have done the same. They are Barracuda ES.2 250GB - ST3250310NS Can anyone help at all please, are they now totalled or is there any more tricks out there that might get me to progress with this? Many Many Thanks in advance!