• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About WildKat

  • Rank
    Life No'9

Contact Methods

  • Website URL
  1. I am having an issue when I create a meeting at a certain time and add invitees, the time on their calendar is off by 2hrs. It doesnt happen all the time and it only happens to a select few. I have checked the time zone settings both in Outlook and in Windows in all machines concerned and everything is set to GMT. Can anyone suggest any further troubleshooting? Many Thanks (Exchange 2003 / Outlook 2003)
  2. Looks like I will have to take it apart this weekend and see if theres anything I can do.
  3. Seems there is no "unlit picture". Just black. What could this be, inverter perhaps?
  4. I know what your getting at but its a hardware fault. The monitors menu / tv mode doesnt display either let alone POST.
  5. Its definitely a hardware issue with the monitor. Windows boots fine with another screen.
  6. I have a 18" LCD screen which is about 3 years old. The power seems to be fine and it gets a signal from my graphics card but it doesnt display anything on the screen. Its possibly a problem with the backlight/inverter. Does anyone have any experience of repairing an LCD? Thanks.
  7. Thats some great help there, thanks. Im sure itll be useful for me as well as many others! Good stuff!
  8. We have a new file/print server running windows 2003 and we want to migrate all the data from an old file/print server (also running windows 2003). Users currently have the old server mapped as home directory and use offline files and network printers as well. How can I seamlessly migrate everything with little or no impact to any user? Is there a way to forward all requests to the new server or rename the new server to the same as the old or use a specialist tool etc etc to do this??
  9. Samsung: fast, quiet and cheap (reliable too.. touch wood!)
  10. This worked a treat! I created the nlite cd with integrated nvidia drivers and prompt repair option. It booted into Windows fine! Many thanks for the advice, you've saved me a lot of time and effort!
  11. Hi, many thanks for the reply. I will give that a shot. BTW im using normal SATA2 not RAID.
  12. I have installed the new motherboard with nforce 650i chipset (my old one was a Intel based chipset). However now my installation of XP cannot boot, I get the STOP error 0x0000007B. I have tried putting nvidia sata drivers onto a diskette and booting the XP cd with F6 to no luck (it just tries to install XP fresh, no repair option). Formatting the drive is out of the question, I need it to boot into windows. Can anyone help?? Much appreciated.
  13. 8800GTS is already available everywhere..
  14. True, maybe using a neighbour's pc Im using my laptop! Also have Internet at work (where I am now). So far ive bought that MSI mobo, Core2 E6600, and Geil DDR800 4-4-4-12. Just need the graphics, thinking I might just fork out and get a 8800GTS.. Is it worth it or is it better to opt for the cheaper 7950GT?
  15. Newegg do not ship to UK so its a no go. Maybe just ebay or www.ebuyer.co.uk...