vuatho

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vuatho

Profile Information

  • OS
    Windows 7 x86
  1. tks alot man I can join domain for now.But another problem happens.(Test on Vmware I'm a student with a lab) I'v config in Windows Deployment Services>Server01.dom87.local>Property>Tab AD DS> Format Client Naming to PC%03# (so that CLient Join Domain will have name PC001 - PC999).Is it correct ? But the conputer name after join domain is a random name.Is it right it i put the computer name to recieve the AD DS tab information like this ?.Tks again your post help me so much <ComputerName>%MACHINENAME%</ComputerName>
  2. 2 guys.I've got problems with my unattend file.It can't not join domain (I don't know why).I need some helps here.Tks for read this. <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SetupUILanguage> <UILanguage>En-US</UILanguage> </SetupUILanguage> <InputLocale>En-US</InputLocale> <SystemLocale>En-US</SystemLocale> <UILanguage>En-US</UILanguage> <UserLocale>vi-VN</UserLocale> <UILanguageFallback>En-US</UILanguageFallback> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ComplianceCheck> <DisplayReport>Never</DisplayReport> </ComplianceCheck> <DiskConfiguration> <Disk wcm:action="add"> <CreatePartitions> <CreatePartition wcm:action="add"> <Order>1</Order> <Size>12000</Size> <Type>Primary</Type> </CreatePartition> <CreatePartition wcm:action="add"> <Extend>true</Extend> <Order>2</Order> <Type>Primary</Type> </CreatePartition> </CreatePartitions> <ModifyPartitions> <ModifyPartition wcm:action="add"> <Active>true</Active> <Format>NTFS</Format> <Label>OS</Label> <Letter>C</Letter> <Order>1</Order> <PartitionID>1</PartitionID> </ModifyPartition> <ModifyPartition wcm:action="add"> <Format>NTFS</Format> <Label>Data</Label> <Letter>D</Letter> <Order>2</Order> <PartitionID>2</PartitionID> </ModifyPartition> </ModifyPartitions> <WillWipeDisk>true</WillWipeDisk> <DiskID>0</DiskID> </Disk> <WillShowUI>OnError</WillShowUI> </DiskConfiguration> <ImageInstall> <OSImage> <InstallFrom> <Credentials> <Domain>dom87.local</Domain> <Password>P@sswordse</Password> <Username>admin</Username> </Credentials> </InstallFrom> <InstallTo> <DiskID>0</DiskID> <PartitionID>1</PartitionID> </InstallTo> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall> <UserData> <ProductKey> <Key>XXXXX-XXXXX-XXXXX-XXXXX-XXXXX</Key> <WillShowUI>OnError</WillShowUI> </ProductKey> <AcceptEula>true</AcceptEula> <FullName>TrongDuy</FullName> <Organization>Home</Organization> </UserData> <WindowsDeploymentServices> <Login> <Credentials> <Domain>dom87.local</Domain> <Password>P@sswordse</Password> <Username>Administrator</Username> </Credentials> </Login> <ImageSelection> <InstallImage> <Filename>install.wim</Filename> <ImageGroup>ImageGroup1</ImageGroup> <ImageName>Windows 7 PROFESSIONAL</ImageName> </InstallImage> <InstallTo> <DiskID>0</DiskID> <PartitionID>1</PartitionID> </InstallTo> </ImageSelection> </WindowsDeploymentServices> <EnableNetwork>true</EnableNetwork> <EnableFirewall>false</EnableFirewall> </component> </settings> <settings pass="specialize"> <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <Identification> <Credentials> <Domain>dom87.local</Domain> <Password>P@sswordse</Password> <Username>dom87\Administrator</Username> </Credentials> <DebugJoin>FALSE</DebugJoin> <JoinDomain>dom87.local</JoinDomain> <MachineObjectOU>ou=Clients,dc=dom87,dc=local</MachineObjectOU> <UnsecureJoin>FALSE</UnsecureJoin> </Identification> </component> <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <RunSynchronous> <RunSynchronousCommand wcm:action="add"> <Description>Enable User Local Admin</Description> <Order>1</Order> <Path>cmd /c net user Administrator /active:yes</Path> </RunSynchronousCommand> </RunSynchronous> </component> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <WindowsFeatures> <ShowWindowsMediaPlayer>true</ShowWindowsMediaPlayer> </WindowsFeatures> <ComputerName>%MACHINENAME%</ComputerName> <RegisteredOrganization>Home</RegisteredOrganization> <RegisteredOwner>TrongDuy</RegisteredOwner> <TimeZone>SE Asia Standard Time</TimeZone> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <OEMInformation> <Manufacturer>TrongDuy</Manufacturer> <Model>Vn-01</Model> <SupportHours>8h-12h vs 1h30-5h T2-T7</SupportHours> <SupportPhone>123-456-789</SupportPhone> <SupportURL>http://www.nhatnghe.com/FORUM</SupportURL> </OEMInformation> <UserAccounts> <AdministratorPassword> <Value>UABAAHMAcwB3AG8AcgBkAHMAZQBBAGQAbQBpAG4AaQBzAHQAcgBhAHQAbwByAFAAYQBzAHMAdwBvAHIAZAA=</Value> <PlainText>false</PlainText> </AdministratorPassword> <DomainAccounts> <DomainAccountList wcm:action="add"> <Domain>dom87.local</Domain> <DomainAccount wcm:action="add"> <Group>Administrators</Group> <Name>Admin</Name> </DomainAccount> </DomainAccountList> </DomainAccounts> </UserAccounts> <VisualEffects> <FontSmoothing>ClearType</FontSmoothing> </VisualEffects> <RegisteredOrganization>Home</RegisteredOrganization> <RegisteredOwner>TrongDuy</RegisteredOwner> <TimeZone>SE Asia Standard Time</TimeZone> <OOBE> <HideEULAPage>true</HideEULAPage> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> <NetworkLocation>Work</NetworkLocation> <ProtectYourPC>3</ProtectYourPC> <SkipMachineOOBE>true</SkipMachineOOBE> <SkipUserOOBE>true</SkipUserOOBE> </OOBE> </component> </settings> <cpi:offlineImage cpi:source="wim:c:/en_windows_7_professional_x86_dvd_x15-65804/sources/install.wim#Windows 7 PROFESSIONAL" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend>