Mummra

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mummra

Profile Information

  • OS
    Windows 7 x86
  1. Hello everyone, I am really new to creating an unattended xml file but I have worked through some of the things that have been giving me issues like getting it to format the drive and install to the proper partition. Anyway, no matter what I do I still have to accept the language/timezone/keyboard settings page and click the install now button. What am I missing or do I have the settings in the wrong place? <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SetupUILanguage> <UILanguage>en-US</UILanguage> </SetupUILanguage> <InputLocale>0409:00000409</InputLocale> <UserLocale>en-US</UserLocale> <UILanguage>en-US</UILanguage> <SystemLocale>en-US</SystemLocale> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <DiskConfiguration> <Disk wcm:action="add"> <ModifyPartitions> <ModifyPartition wcm:action="add"> <Active>true</Active> <Format>NTFS</Format> <Label>Testing</Label> <Order>1</Order> <PartitionID>2</PartitionID> </ModifyPartition> </ModifyPartitions> <DiskID>0</DiskID> </Disk> <WillShowUI>OnError</WillShowUI> </DiskConfiguration> <ImageInstall> <OSImage> <InstallFrom> <MetaData wcm:action="add"> <Key>/IMAGE/NAME</Key> <value>Windows 7 PROFESSIONAL</value> </MetaData> </InstallFrom> <InstallTo> <DiskID>0</DiskID> <PartitionID>2</PartitionID> </InstallTo> <InstallToAvailablePartition>false</InstallToAvailablePartition> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall> <UserData> <ProductKey> <Key>xxxxx-xxxxx-xxxxx-xxxxx-xxxxx</Key> <WillShowUI>OnError</WillShowUI> </ProductKey> <Organization>Test Inc</Organization> <FullName>Test Install</FullName> <AcceptEula>true</AcceptEula> </UserData> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SystemLocale>en-US</SystemLocale> <UILanguage>en-US</UILanguage> <UserLocale>0409:00000409</UserLocal> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <UserAccounts> <LocalAccounts /> <AdministratorPassword> <Value /> </AdministratorPassword> </UserAccounts> <AutoLogon> <Password> <Value /> </Password> <Enabled>true</Enabled> <LogonCount>9999</LogonCount> <Username>Administrator</Username> </AutoLogon> <OOBE> <NetworkLocation>Home</NetworkLocation> <HideEULAPage>true</HideEULAPage> <ProtectYourPC>1</ProtectYourPC> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> <SkipMachineOOBE>true</SkipMachineOOBE> <SkipUserOOBE>true</SkipUserOOBE> </OOBE> <DisableAutoDaylightTimeSet>true</DisableAutoDaylightTimeSet> <TimeZone>Eastern Standard Time</TimeZone> <Display> <HorizontalResolution>1280</HorizontalResolution> <VerticalResolution>720</VerticalResolution> </Display> </component> </settings> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ComputerName>Test-PC</ComputerName> </component> <component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="NonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SkipAutoActivation>true</SkipAutoActivation> </component> </settings> </unattend> any help would be greatly appreciated it. Sorry if this is somewhere in here already, but I have tried searching all the forums and this particular forum but nothing ever comes up pertaining to the issue. I could be using the wrong terminology for my search terms. Thanks all *edited for spelling