huck

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About huck

Profile Information

  • OS
    none specified
  1. Networks, No, it still won't work. Same problem size = 0. I think the Elapsed Time of zero is significant. I have tried this four times with the same results. I have read the Read-Me-First sticky and (I believe) follow the directions as written. It happens so fast that I don't believe it is actually formatting anything. I am out of ideas and could use some help.
  2. I have tried these instructions several times for size = 0 problem and I am getting somewhat different results: F3 2>Z Spin Down Complete Elapsed Time 10.583 secs F3 2>U Spin Up Complete Elapsed Time 6.305 secs F3 2>/1 F3 1>N1 F3 1>/T F3 T>m0,2,2,,,,,22 Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 14, Max Certify Rewrite Retries = 00C8 User Partition Format Successful - Elapsed Time 0 mins 00 secs F3 T> You can see the results of the m0,2,2,,,,,22 command is different. The results of this command did not return the second line of the expected results. EXPECTED RESULTS Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 14, Max Certify Rewrite Retries = 00C8 User Partition Format 3% complete, Zone 00, Pass 00, LBA 00004AA5, ErrCode 000 00080, Elapsed Time 0 mins 30 secs User Partition Format Successful - Elapsed Time 0 mins 30 secs ACTUAL RESULTS F3 T>m0,2,2,,,,,22 Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 14, Max Certify Rewrite Retries = 00C8 User Partition Format Successful - Elapsed Time 0 mins 00 secs I did not get the line: User Partition Format 3% complete, Zone 00, Pass 00, LBA 00004AA5, ErrCode 000 00080, Elapsed Time 0 mins 30 secs Does anybody have any ideas?
  3. I followed the instructions for fixing the seagate 7011 drive - size = 0. I entered the following F3 T>m0,2,2,0,0,0,0,22 And should have received this: Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 00, Max Certify Rewrite Retries = 0000 User Partition Format 5% complete, Zone 00, Pass 00, LBA 00008DED, ErrCode 00000080, Elapsed Time 0 mins 05 secs User Partition Format Successful - Elapsed Time 0 mins 05 secs I received this: Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 00, Max Certify Rewrite Retries = 0000 User Partition Format Successful - Elapsed Time 0 mins 00 secs Then returned to the F3 T> prompt. The fix did not work. It did not format the partition. I still have the LBA = 0 error. Any suggestions?