kazimates

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kazimates

Profile Information

  • OS
    XP Pro x86
  1. the motor contacts (3 pin) is soldered directly to the board. it is connected properly. and i measure it with ohmmeter. its ok. then i put plastic material to the other contacts and screwe the pcb on hdd body. then i connect power and communication cable to power supply and rs232 port with converter. opened hyperterminal and turn on power supply. type Ctrl + Z and it shows F3 T> typed /2 and enter it shows F3 2> wait more than 30 second type Z and press enter it shows LED:000000CE FAddr:00280481 LED:000000CE FAddr:00280481 and they don't stop the disk ((((
  2. again agagain and again still same problem. what can you refer to me. thanks for your support...
  3. do you have a list for commands and means or where can i find the command and means for seagate and other hdd's.
  4. I tried with this procedures but it gives same message to me and they don't spin down hdd. 1- power on hdd with plastic card 2- open hyperterminal and adjust the parameters 3- press CTRL + Z 4- it shows F3 2> 5- type /2 and enter again 6- wait 1 min.s 7- type Z and enter again . it gives LED:000000CE FAddr:00280481 message to me . i tried too much this procedures but they show message to me and they don't pass this message.
  5. i have seagate ST3500320as AND İT İS barracuda 7200.11 and firmware is SD15. When I try to start this job it gives the error below after Z command. what is the problem at there? F3 T> F3 T>/2 F3 2>Z LED:000000CE FAddr:00280481 LED:000000CE FAddr:00280481 LED:000000CE FAddr:00280481 LED:000000CE FAddr:00280481 and they don’t spin down the hdd.