• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About tsampikos

Profile Information

  • OS
    Windows 7 x64
  1. I have an Asrock Z97 Extreme6. Windows 10 Pro Technical Preview build 10049 works fine, this OS is much better than Windows 8.1 even at this stage. I have a problem though. I can't install any Intel RST for WIndows 8.1 (from Intel's site or from Asrock's site downloaded). I get the message that "microsoft NET framework 4.5" must be installed, which is already present in WIndows 10 because I tried to install it and received this message from the installer. Asrock's supports says that from Version, is Net framework 4.5 required, which is in WIndows 10 present. I tried with an older driver than this and I got the message "platform not supported. Latest Version from Intel's site doesn't work as well. Any recommendations?
  2. What happend to this Website? Is the Project abandoned? http://www.bearwindows.boot-land.net/vbe9x.htm#2
  3. The features that are disabled are now optional to install or are entirely removed for the service pack?
  4. I have also the Millenium SP2 Service Pack, the newer and buggy one. Shall I upload it?
  5. @Problemchyld This looks VERY nice! By the way....Maybe using the following tool (universal extractor), could you unpack the Me SP file and see what is included in there, that you may need for the SP update? http://www.legroom.net/software/uniextract This utility extracts everything!
  6. Thanks for sharing! Does this Driver Emulate SB16 sound or is it direct AC97 sound? You can check this in the device manager section. Meanwhile I have opened the parallels 2.2 exe using universal extractor. Although the manual states clear that there is a WIn9x-OS2 sound driver, there is only an OS/2 Folder in the Parallels tools ISO to find....
  7. Yes that's the Driver, but I can't remember if i downloaded it from there. There is also a newer version of this, the 4.06. And there is alsi the 3.81 version, but I haven't tried this one. I will make a Windows 95 install, and then report back here. Thank you!
  8. Thank you very much for your guide! Ok and when we find that value what is next to do? I mean after I navigate to this certain registry "unknown" value?
  9. Hmmm....I will try that. Thanks. Although I am afraid that the driver will work only win WIndows 98/Me. That's why I asked if there is a "direct" AC97 driver for Windows 95. I have worked hard with several VM Platforms especially on WIndows 9x with success and I always try to find new alternatives to preserve the usability of Windows 9x. Any other suggestions are welcome too.
  10. Oh, ok, I am talking about virtual machines. I have tried a trial version of Parallels Workstation. It emulates AC'97 sound. There is no SB16 emulation/support. On Windows 98 and Windows Me AC97 sound is working fine. But with windows 95 that's not the case. I can beautyfully set everything up. Network, SVGA etc. but no sound. I have found the realtek AC97 Drivers for windows 95, which install fine, the virtual sound card tray icon shows activity when a sound should be played, in device manager everything shows up right. But no actual sound is coming out from the speakers. I guess that this has to do with the SB16 emulation that AC97 makes in windows 95, which is not supported by Parallels Workstation. That's why I ask if there is a "real" AC97 driver, which doesn't emulate SB16, but runs directly just like in WIndows 98 or Millenium. PS: The same problem doesn't occur with VMWare Player or Virtualbox, because both of these products do emulate SB16, so the AC97 drivers that emulate SB16 run fine. So the only solution would be a non-sb16 emulating AC97 sound driver for windows 95. Is there such a driver available?
  11. Hello! I have a question, and since I didn't find any answer for that I decided to ask here. As far as I know there are some AC'97 sound drivers for Windows 95. They have in common that they emulate the SB 16 sound. Does anybody know if there are any "normal" AC97 drivers for Windows 95, that do no not emulate SB16 but produce/support direct AC97 sound just like Windows 98 or Windows Millenium do? Thank you!
  12. Very interesting and helpful topic! I have too installed IE10 and Maxthon. I do like Maxthon by the way too...It is a very good browser. To sum up: I use Maxthon as default browser with the bundled flash player of IE10 installed on the System. I performed the updates through Microsoft Update too. The flash content seems to run fine. Is it because Maxthon is in IE mode or does Maxthon manage to play the flash content using the pre-installed (and updated) flash player (I must say though that Java detected Maxthon as "Chrome", while in Java homepage)? If I uninstall the pre-installed Flash Player and install the one from Adobe's site will it work with both browsers? Will there be a conflict if I install manually the newest Flash Player without uninstalling the pre-installed (IE10) first? A couple of days ago (I think after aupdating the Flash Player through Microsoft updates) a strange thing happened. There was no sound in Windows although the Drivers and Devices were OK. No Windows sounds, couldn't play any music files with media player, youtube videos played without sound. I don't know if that was a Flash Player related issue, but after a system restore everything is fine now. At this point I must say that in the first place, when I first Installed Windows 8 RTM I didn't know that IE comes bundled with explorer so I downloaden and installed the latest flash player version too. After performing the system restore I didn't install any flash player, just use the bundled one, and update through windows updates.
  13. Anyone who has the list that Problemchyld asks for in sight?It would be very nice to have a full featured stable SP for Windows Millenium! Which might not have had a long life, but still has much to offer!
  14. I have a question according to Smartscreen. Let's say that we disable the Windows 8 native smartscreen protection (the trojan horse one), or not activate it at all during setup. Will then be the same like in Windows 7, where smartscreen is only activated on Internet explorer and windows explorer? Or will it be completely disabled?
  15. How did you Manage to get windows 95 with 4 GB RAM installed working (page 3 of thread)? In my Virtual Machines I can get maximal 920 MB (both VIrtualbox and VMWare) with latest patch version applied.