theUnattender

Member
  • Content count

    32
  • Joined

  • Last visited

Community Reputation

1 Neutral

About theUnattender

  1. 1) the source i tried first doesn't even create an imageinfo.xml file. 2) the second souce i tried does work until i enter some changes in the tabs and hit apply, then i get the same error message as with the first source. however the imagesinfo.xml was created: <WIM> <TOTALBYTES>2182706921</TOTALBYTES> <IMAGE INDEX="1"> <NAME>Windows 7 Ultimate</NAME> <FLAGS>ULTIMATE</FLAGS> <WINDOWS> <ARCH>0</ARCH> <PRODUCTNAME>Microsoft® Windows® Operating System</PRODUCTNAME> <HAL>acpiapic</HAL> <PRODUCTTYPE>WinNT</PRODUCTTYPE> <PRODUCTSUITE>Terminal Server</PRODUCTSUITE> <LANGUAGES> <LANGUAGE>de-DE</LANGUAGE> <DEFAULT>de-DE</DEFAULT> </LANGUAGES> <VERSION> <MAJOR>6</MAJOR> <MINOR>1</MINOR> <BUILD>7600</BUILD> <SPBUILD>16385</SPBUILD> </VERSION> <SYSTEMROOT>WINDOWS</SYSTEMROOT> </WINDOWS> <DIRCOUNT>9747</DIRCOUNT> <FILECOUNT>48310</FILECOUNT> <TOTALBYTES>8569677316</TOTALBYTES> <CREATIONTIME> <HIGHPART>0x01CA4C78</HIGHPART> <LOWPART>0xD2F6CB7A</LOWPART> </CREATIONTIME> <LASTMODIFICATIONTIME> <HIGHPART>0x01CA6229</HIGHPART> <LOWPART>0xEA5CB6AA</LOWPART> </LASTMODIFICATIONTIME> <DISPLAYNAME>WINDOWS 7 ULTIMATE</DISPLAYNAME> </IMAGE> <GUID>bb41caeb-b81b-49f5-ab74-a0de05e02b4e</GUID> <IMAGECOUNT>1</IMAGECOUNT> <COMPRESSION>LZX</COMPRESSION> <PARTNUMBER>1</PARTNUMBER> <TOTALPARTS>1</TOTALPARTS> <ATTRIBUTES>0x8</ATTRIBUTES> </WIM> hope that helps.
  2. i have the following problem with a german x86 windows 7 ultimate: === 7Customizer Started=== 7Customizer verion: 0.2.3 OS: Microsoft Windows NT 6.1.7600.0 OS architecture: x86 Work folder found: True Mount folder found: True Extract utility found: True Configuration file found: True Getting drive info Free space: 51,2697715759277 GB Getting drive info: Done Saved Imagex path: C:\Program Files\Windows AIK\Tools\x86\imagex.exe Saved DISM path: C:\Program Files\Windows AIK\Tools\x86\Servicing\Dism.exe Dism Path Selected Dism Path: C:\Program Files\Windows AIK\Tools\Servicing\Dism.exe Windows source path selected Sources folder found install.wim found install.wim size: 1966 MB Testing imagex Imagex result begin: ImageX Tool for Windows Copyright (C) Microsoft Corp. All rights reserved. Version: 6.1.7600.16385 Imagex result end. Testing dism dism result begin: Tool zur Abbildverwaltung f�r die Bereitstellung Version: 6.1.7600.16385 dism result end. added: "C:\Program Files\Windows AIK\Tools\x86\imagex.exe" /XML /info "D:\unattended\win7\sources\install.wim">work\imagesinfo.xml Starting imagex Imagex created imagesinfo.xml Successfully Reading images information from imagesinfo.xml First 5 lines of imagesinfo.xml <WIM> <TOTALBYTES>2061952501</TOTALBYTES> <IMAGE INDEX="1"> <NAME>Windows 7 Ultimate</NAME> <FLAGS>Ultimate</FLAGS> Number of Available Images: 1 Available Images: Begin Unexpected Error: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. bei _7Customizer.Form1.selectImagePathBtn_Click(Object sender, EventArgs e)
  3. ok vers. 0.2.3 did the trick. unattended worked as expected. no extra configuration needed. great software !! thx
  4. my bad .. i got here via a german site which had WinSetupFromUSB_0-1-1 on the original thread it's Latest - vers. 0.2.3 - 06.July.2009 i will try it with the new version ;-) thx
  5. ok prior to reading this thread, i tried to merge my winnt.sif (unattended) with the winnt.sif which is created by the program. i have exactly the issues described above. here (http://www.msfn.org/board/install-usb-winsetupfromusb-gui-t120444.html) in the first post it is mentioned that presetup.cmd is taking care of this problem. however i can't find any indication regarding the unattend issue. my presetup.cmd looks like this: SET TAGFILE=\$WIN_NT$.~LS FOR %%h IN (U D M N O P Q R S T V W X Y) DO IF EXIST "%%h:%TAGFILE%" SET CDDRIVE=%%h: if "%CDDRIVE%" == "" ( FOR %%h IN (C E F G H I J K L) DO IF EXIST "%%h:%TAGFILE%" SET CDDRIVE=%%h: ) REM ===========Added by WinSetupFromUSB============ IF EXIST %systemroot%\system32\setupold.exe DEL /F %systemroot%\system32\setupold.exe IF EXIST c:\boot.003 DEL /F c:\boot.003 REM ====================END======================= EXIT so here is my question: since i cannot use the [unattended] section in winnt.sif, where can i specify those values, settings, etc. ?? any hint? thx
  6. confirmed not working ,.. except http://www.msfn.org/board/index.php?act=rssout&id=13
  7. actually i tried using RegShot .. but it was really difficult to strip it down to the values .. how exactly did you use regmon? (which filter?)
  8. yeah if possible while installing with a tweak, or after installing (and logging in for the first time) via a registry tweak or batch file.
  9. hi guys i am searching for a way to disable file printer sharing on windows xp. i already searched the forum and the web but didn't find anything for the unattended thing. is there a batch/reg tweak we can use? or does it have something to do with the services? thx
  10. does it have to be even registered ?
  11. i am not sure if it was already requested but for Lan over Internet Play (VPN) hamachi (www.hamachi.cc) is THE tool i think it needs DHCP thx is there a date when it goes live for public testing ?
  12. this was eXactly what i was thinking .. .. at least on the download server part .. can't wait 'till it hits the public eye
  13. will there be something like a "public" testing ? thx looking forward to this project
  14. is it possible to remove certain users from the logon screen on windows xp after start ? e.g. i have a user for my sat-tv box which is only used to access the harddrive and record stuff from the sat but i don't want it to be seen on the xp logon page thx
  15. @One-Post Wonder i tried your reg tweak and DNS flushing but it didn't resolve my problem i also read the mentioned urls, but didn't find something which could identify my problem