johnmenzies

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About johnmenzies

Profile Information

  • OS
    Windows 7 x64
  1. If I log on as an administrator and turn off UAC...will it do the same for current and future profiles that are on/get created on the computer? Regards John
  2. Don't care to be honest. I only seem to cycle the same few websites over and over. Youtube has become a bit of an annoyance, but then it became annoying when people started doing vlogs. Literally couldn't give a s*** about your day, sorry *down thumb*.
  3. Nope, I also tried the following: Made sure profiles on the account weren't duplicated Put Outlook in offline mode and then tried sending the email from Excel again, the Email didn't sit in the draft/sent items waiting to be sent...it simply doesn't show up. I'm thinking this is some kind of setting within Excel and may be coincidental to the email account being deleted and then created again within Active Directory/Exchange. I'd normally take the easy route and try an uninstall of Office 2007 and then reinstall it. On this occasion though, the PC is operational (Cargo company so 24/7) and finding a spare 15-20 minutes for me to do this isn't possible within working hours (I'm sure as hell not sticking around out of hours for something this unimportant!) but the user's one of those...'I like it this way, this is how I want it' types....so I can't just fob them off with telling them to attach it manually into an email (which works fine )
  4. A six hour long mix of strictly Seba tracks or tracks he's remixed. If you haven't heard of him and are partial to a bit of DnB....then go on youtube and check out Seba - Back From Eternity for a good idea of his sound.
  5. Hi all I'm a support engineer at Menzies Aviation, and I have a query for all you experts out there! Recently we have been deprovisioning accounts in Active Directory that haven't been used for X amount of time. One of these accounts was deprovisioned and permanently deleted recently. We immediately got a call from a user complaining emails had stopped coming through...it turns out the account was just being used as an email address while the computer itself was using a different I.D. So, to cut a long story short, we created the account again, set the exchange account up and so on. Since we have done that, if the user has an Excel sheet open and does the following: clicks the menu clicks send clicks email Excel actually opens up the email without any problems and the file is attached, but when it's sent...it just doesn't get received by anybody. There's also no mail delivery failure and so on. This doesn't apply if: I send an email to the address from my outlook with an attachment The user sends an email from the PC/email account in question manually to itself So it seems to be a strange Excel only issue...hence me posting within this section. I hope the above makes sense, if not...fire any questions my way and I'll do my best to answer them. Regards John