xjairusx

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xjairusx

Profile Information

  • OS
    none specified
  1. I copied more than the entire sources folder off of the vista dvd into my sources directory on the root of my USB stick. All works now, however copying the entire wim takes a long time in comparison with just a single OS image!
  2. Attempting to load the vista iso loads the vista bootloader however I am presented with the error of: A required CD/DVD drive device driver is missing. If you have a driver floppy disk, cd, dvd, or usb flash drive, please insert it now. Here are the .lst entries... find --set-root /ISO/vistasp2x86.iso map (hd0) (hd1) map (hd1) (hd0) map /ISO/vistasp2x86.iso (0xff) map --hook chainloader (0xff) find --set-root /ISO/W7S08SP1.iso map (hd0) (hd1) map (hd1) (hd0) map /ISO/W7S08SP1.iso (0xff) map --hook chainloader (0xff) the root of the usb drive has a \sources\ directoy which contains the install.swms and setup.exe (windows 7). Any help would be appreciated!
  3. Hi all, I have managed to use imagex to import my vista x64 and x86 isos into the install.wim files, and have then imported licence files under sources in boot.wim on the w7 iso it is currently using to boot. Windows 7 appears to work fine and the installer displays all vista images within the .wim.... It manages to copy files and expand them, but upon restarting the system and being presented with the: "please wait while windows sets up your computer..." the vista installer loads and i'm presented with the message: error Windows could not start the installation process. Upon reboot I am then presented with this: "The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click "OK" to restart the computer, and then restart the installation. When clicking "Ok" the computer than enters a continues loop of death producing the latter error.