jbergstrom

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jbergstrom

Profile Information

  • OS
    none specified
  1. Wondering if anyone else is having trouble with 2656352/2657424. I'm using SNM Synth to create an integrated package for .NET Framework 2.0 SP2 ONLY (no 1.0/1.1/3.0/3.5/4.0). My understanding is 2656352 would be the hotfix applied to DNF 2.0 SP2 only with 2657424 being for DNF 3.5. If I run the DNF 2.0 SP2 setup manually, 2657424 never shows up in MU/WU as one of the offered updates. However, if I run SNM Synth with DNF 2.0 SP2 as the only setup file in the directory (so no hotfixes are integrated), 2657424 is offered in MU/WU along with the expected DNF 2.0 SP2 hotfixes. Integrating all of the current hotfixes for DNF 2.0 SP2 correctly installs everything, but 2657424 is STILL offered in MU/WU. Since 2657424 is for DNF 3.5, and since DNF 3.5 is NOT installed, installation of 2657424 - through MU/WU or manually - fails as expected. How can I prevent 2657424 from appearing at all?