cjtraman

Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cjtraman

Profile Information

  • OS
    none specified
  1. Thanks..I have already run through those and found no solace.
  2. Hi..Thanks...I tried using new local ID and domain ID..still the same issue..Not possible to re-build the server due to critical nature
  3. Hi, Thanks for your help. PFA the svcsetup.log file. I overlooked the log file and was thinking it is not there ******************************************************************************************************************** 12.937: 2012/05/02 14:10:56.765 (local) 12.937: D:\Win2k3 SP2\sp2\i386\update\update.exe (version 6.3.4.1) 12.937: Service Pack started with following command line: 12.937: In Function GetBuildType, line 1170, RegQueryValueEx failed with error 0x2 13.015: DoInstallation:CreateProgressDialog failed 13.078: UnRegisterSpuninstForRecovery, failed to delete SpRecoverCmdLine value, error 0x2 13.078: DoInstallation: Failed to unregistering spuninst.exe for recovery. 13.078: Service Pack 2 Setup canceled. 15.469: Message displayed to the user: Service Pack 2 Setup canceled. 15.469: User Input: OK 15.469: Update.exe extended error code = 0xf00d 15.469: Update.exe return code was masked to 0x643 for MSI custom action compliance. ********************************************************************************************************************* I tried to install in safe mode but the setup exit with error "Cannot find windows class" Any help will be greatly appreciated
  4. Unfortunatelyt, svcpack.log is not getting created.. I believe it may be due to setup exist before setup actually kicks-off
  5. Thanks for your response. I tried extracting the setup file locally but not successfully. No message displayed. However, I extracted the setup file from another machine and tried to run update.exe in the affected server. The setup exits stating that "service pack 2 setup cancelled". WHen I initiate update.msi, it pops out error message as "MS requires use of the "Machine Assigned" distribution method when using update.msi. I cannot use GPO now to initiate machine assigned distribution due to administrative issues.
  6. All, Request your help in resolving an issue while deploying SP2 in Windows server 2003. Whenever, I try to install SP2 in W2K3 SP1, the setup exits immediately with error "Extract Failed" in Title bar and "The Operation completed successfully" in subject window. Most of the KB sites indicate either as damaged SP2 setup file or system files corrupted issue. The SP2 setup file is not damaged as I am using the same file to install SP2 in other servers successfully. I cannot wipe and reinstall the OS as the server is very critical for client. I guess something to do with self-extract component in W2K3 as I could not extract other setup files like BITS which exits with same aformentioned error. Please guide me to resolve this issue. Thanks Thulasiraman CJ