robbie2

Member
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About robbie2

  1. why does it when it does the silent install come up like ##NEW_STRING1 for the group menu and the rest of the menu for pc cillin?!
  2. which version can u get to 75mb??
  3. could you show me how id incorporate that in to this runonce cmd? cmdow @ /HID @Echo Off FOR %%i IN (D: E: F: G: H: I: J: K: L: M: N: O: P: Q: R: S: T: U: V: W: X: Y: ) DO IF EXIST %%i:\win51ip.SP2 SET CDROM=%%i: SET PP=C: SET KEY=HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx REG ADD %KEY% /V TITLE /D "Installing programs" /f REG ADD %KEY%\000 /VE /D "WinRAR 3.40" /f REG ADD %KEY%\000 /V 1 /D "c:\Install\wrar340corp.exe /S" /f REG ADD %KEY%\001 /VE /D "Ad-Aware Pro" /f REG ADD %KEY%\001 /V 1 /D "C:\Install\aawsepro.exe /S" /f REG ADD %KEY%\001 /V 2 /D "taskkill /IM Adaware.exe /F" /f REG ADD %KEY%\001 /V 3 /D "taskkill /IM hh.exe /F" /f REG ADD %KEY%\001 /V 4 /D "taskkill /IM Ad-Aware.exe /F" /f REG ADD %KEY%\002 /VE /D "Google Toolbar (without advanced features)" /f REG ADD %KEY%\002 /V 1 /D "C:\Install\GoogleToolbarInstaller.exe /q /d" /f REG ADD %KEY%\003 /VE /D "PC Cillin" /f REG ADD %KEY%\003 /V 1 /D "C:\install\PCCILLIN\pcc.msi /qb REBOOT=Supress" /f REG ADD %KEY%\004 /VE /D "VideoLAN 0.8.1" /f REG ADD %KEY%\004 /V 1 /D "C:\install\vlc.exe /S" /f REG ADD %KEY%\005 /VE /D "Windows Media Player 10" /f REG ADD %KEY%\005 /V 1 /D "C:\Install\WMP\MP10silent.exe" /f REG ADD %KEY%\006 /VE /D "Registry Tweaks" /f REG ADD %KEY%\006 /V 1 /D "REGEDIT /S C:\Install\tweaks.reg" /f REG ADD %KEY%\007 /VE /D "Kazaa Codec Pack" /f REG ADD %KEY%\007 /V 1 /D "C:\Install\klmcodec116.exe /silent" /f REG ADD %KEY%\008 /VE /D "Sun Java VM 1.4.2" /f REG ADD %KEY%\008 /V 1 /D "C:\Install\j2re-1_4_2_01-windows-i586.exe /s /v"/qn ADDLOCAL=jrecore IEXPLORER=1"" /f EXIT cheers
  4. it comes up with ###string### in the start up bit when i do a silent install ne help?
  5. im using the runoncecmd for the silent install but when the computer is logged outta admin and in to the users's pc it doesnt show ad-aware in the users start menu how can i do this with out having to make a cmd script that copys the folder over?
  6. @ECHO OFF TITLE Post Install Setup ECHO Starting DirectX 9 Install... START "DirectX 9 Install" /WAIT ".\DIRECTX\DX90_REDIST.EXE" /Q ECHO Importing Registry Files... START "" /WAIT REGEDIT /S ".\REG_FILES\time.reg" ECHO Starting Windows Media Player Install... START "Windows Media Player Install" /WAIT ".\WMP\MP10Silent.exe" ECHO Tweaking Media Player 10 ... ECHO Please wait... REGEDIT /S ".\WMP10\Tweaks.reg" ECHO Starting Internet Explorer 6 Install... START "Internet Explorer 6 Install" /WAIT ".\IE\ie6setup.exe" /C:"IE6WZD /S:""#e"" /Q:A /R:N" ECHO Starting Winrar 3 Install... START "Winrar 3" /WAIT ".\wrar340corp.exe" /S ECHO Installing Office 2003 Professional ECHO Please wait.. start /wait .\Office2003\setup.exe TRANSFORMS=auto.MST /qb- finally sorted me little problems with O2K3 and WMp10 its for an XP install btw
  7. tottaly screwed me silent installs up, gonna av to work out why both VMWARE and virtual pc keep bluescreening me
  8. what do i have to do to get my autoinstall to set the power setting to presentation profile?
  9. @ECHO OFF TITLE Post Install Setup ECHO Starting DirectX 9 Install... START "DirectX 9 Install" /WAIT ".\DIRECTX\DX90_REDIST.EXE" /Q ECHO Importing Registry Files... START "" /WAIT REGEDIT /S ".\REG_FILES\time.reg" ECHO Starting Windows Media Player Install... START "Windows Media Player Install" /WAIT ".\WMP\MP10Setup.exe /Q:A /C:"setup_wm.exe /Q:A /R:N" ECHO Starting Internet Explorer 6 Install... START "Internet Explorer 6 Install" /WAIT ".\IE\ie6setup.exe" /C:"IE6WZD /S:""#e"" /Q:A /R:N" ECHO Starting Winrar 3 Install... START "Winrar 3" /WAIT ".\wrar340corp.exe" /S ECHO Installing Office 2003 Professional ECHO Please wait.. start /wait ".\Office2003\setup.exe TRANSFORMS=auto.MST /qb-" ECHO "Installing VLC Media Player" ECHO Please wait... start /wait ".\VLC\vlc-0.8.0-win32.exe" /S can any 1 tell me where im going wrong on here? btw ive added the reg for wmp10.
  10. right ive followed a few things and no luck here can some 1 upload a version of direct x i can download and with the exsact code to slap in to the installs.cmd file cause its giving me to much grief ive tryed loads of things on here and they sent me every where! need something stupidly simply please!