Bckingofkings

Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bckingofkings

  • Birthday 10/17/1995

Contact Methods

  • Website URL
    http://www.facebook.com/bckingofkings

Profile Information

  • OS
    XP Home
  1. i created a recov cd then it asks me for drivers and sht. Which I Dont Have?
  2. Ok, So Ive Read Around And Along The Lines Ive Found This. T here is nothing wrong with the drive. You have to do one of these 2 things, as XP does NOT contain drivers for any SATA devices. It will NEVER, EVER be able to "see" an SATA drive unless you do 1 of these 2 things. 1. In your BIOS, there is a setting for the SATA controller. You can set it to work in AHCI mode, or IDE mode. You can set it to IDE mode. The install will then be able to see the hard drive. If you want to run in AHCI mode, then you MUST do this...... 2. Obtain the AHCI drivers for your particular motherboard, and controller chipset, (not the RAID drivers, they are something entirely different) and supply them to the XP install when you are prompted for them, after hitting "F6". (When you hit F6, the install will continue for a minute or so, then it will prompt you to insert the disk containing the needed drivers) There is no other way around it, you must do one of these 2 things to install XP onto a SATA drive. Of course there is a 3rd alternative, if your laptop supports it, you can install either Vista or Win7, they both have driver support built into the install program for AHCI SATA mode. Now My Asus F5r Doesnt Have Any Options In The Bios To Change Sata Driver? So What Do I Do.....
  3. Hi There I Tried System Repair And That Said Something Along the lines of no harddrive or whatever, Tried Diskpart That Only Came Up With The Vista Disk, Then Xp Disk Says: Setup Did Not Find Any Hard Disk Drives Installed in your computer. make sure any hard disk drives are powered on and properly connected to your computer, and that any disk related hardware configuration is correct.this may involve running a manufacturer-supplied diagnostic or setup program. Setpup cannot continue. To Quit Setup, press F3. As For That Drive Fitness Test, After Loading And Choosing Options.. Device List No Device Address Device Name Capacity <empty> Is This Device List Correct? Yes No Rescanned Advance Test......... Nothing will try recovery cd again just incase . Cheers. Really Appreciate It, And If I Can Get It Fixed I Know So Many Others Will Be On This Forum
  4. Hey Guys, Been At It For 3 Nights In A Row Now. I Accidently Wiped My Sata Driver. Its Stats Are: Model : HTS541680J9SA00 5400rmp Sata Global... 5v 700mA 80gb. Its Out Of A Asus f5r Laptop That Was Running On Vista Basic. Ok So Heres What Happened. Some Update Came Through, Battery Died And Then Wouldnt Get Past A Screen Stating: Reboot and Select Proper Boot device or Insert Boot Media in selected Boot device and Press a key, So That F$#% Me Off And Ive Change Boot Priority And All That. Thing Still Wont Budge. So I Borrowed A Friends Laptop, Identical But Running Windows xp Home Edition And Swapped The Drives Over, My Computor Boots Up Fine With All Their Details Of Course And Theirs Comes Up With Reboot and Select Proper Boot Device Blahdabladahblah. Tried Vista Cd $40 bux Later, Didnt Work, Tried Windows xp $120 Bux. But Zilch. Tried System Restore, Restore Points Been Wiped. At The Moment I Just Want It To Boot And Thats It. All Files Were All Ready Gone So Not Fusses About That. Desperate For A Hand Guys. Been To Over 200 Websites... (understatement) Downloaded A Few Iso's... a few programmes... IMGBurn, N Lite BurnAware, MagicDisc, Magiciso, 7zip, Winzip, Thousands Of Drivers, utorrent BLAHBLAH BLAH lol So Please Help Me Out. Still Pretty Basic At This Stuff.
  5. how do i change the forum its in?
  6. Hey Guys, Been At It For 3 Nights In A Row Now. I Accidently Wiped My Sata Driver. Its Stats Are: Model : HTS541680J9SA00 5400rmp Sata Global... 5v 700mA 80gb. Its Out Of A Asus f5r Laptop That Was Running On Vista Basic. Ok So Heres What Happened. Some Update Came Through, Battery Died And Then Wouldnt Get Past A Screen Stating: Reboot and Select Proper Boot device or Insert Boot Media in selected Boot device and Press a key, So That F$#% Me Off And Ive Change Boot Priority And All That. Thing Still Wont Budge. So I Borrowed A Friends Laptop, Identical But Running Windows xp Home Edition And Swapped The Drives Over, My Computor Boots Up Fine With All Their Details Of Course And Theirs Comes Up With Reboot and Select Proper Boot Device Blahdabladahblah. Tried Vista Cd $40 bux Later, Didnt Work, Tried Windows xp $120 Bux. But Zilch. Tried System Restore, Restore Points Been Wiped. At The Moment I Just Want It To Boot And Thats It. All Files Were All Ready Gone So Not Fusses About That. Desperate For A Hand Guys. Been To Over 200 Websites... (understatement) Downloaded A Few Iso's... a few programmes... IMGBurn, N Lite BurnAware, MagicDisc, Magiciso, 7zip, Winzip, Thousands Of Drivers, utorrent BLAHBLAH BLAH lol So Please Help Me Out. Still Pretty Basic At This Stuff.