Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Willaraz

Member
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Willaraz

Profile Information

  • OS
    XP Pro x64
  1. Yes I have heard of Windows XP x64 being based on the Server 2003 and its IE8. And a just Google it response seems quite insulting. Though after visiting the site I posted I did notice that it was referring to a different problem, sorry about that, but Googling something completely different to what I need is, pointless really. Anyway I found the answer, in this site :-) here Link It want these registry entries that did the magic. [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\4] @="" "180B"=dword:00000000 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\4] @="" "180B"=dword:00000000 Also "Drag and drop or copy and paste files" is Enabled "Access data sources across domains" is Enabled (not sure about this one but it poped up in a couple of forums) And it doesn't seem to mind if the address put in the Local Intranet -> Sites is in the Server name or Ip address. (There was a mention of that being an issue) :-)
  2. Not helpful mate, I would have appreciated you taking the p*** if it was actually constructive. Did you even bother to read the post? Do you thing I havent heard about Google? do you think that my entire browser history dosent consist of entries of Google about my problem? I posted because it is an unusual problem that, well, should not occur, and im sorry if I assumed that such a question would be welcome, clearly I was wrong. :-/
  3. After five or six hours of total frustration I decided that I cant find the answear and I have to go to bed. My problem is that when I try to Copy or Paste something from a shared folder using drag and drop I get the "Windows Security Warning: Are you sure you want to copy or move files to this folder" I have put the shares in local Intranet -> Advanced -> Sites and I have Unticked the "Automatically detect intanet network" and ticked the rest. If I use Right-Click copy then paste, No warning, if I use Ctrl +C and V no warning. its just dosent like drag and drop. I also tried putting the address of the share in the Trusted Sites but that didnt work. I also saw in one of ms's sites that I should add a ( * ) to the end of the address "file:\\192.168.1.50*" It then game me an warning about the address already being set in the Internet Zone, clicked ok and that didnt work ither. There was mention about a hotfix on ms's site but it didnt manage to download it (cant remember the kb) :-( I dont want to use any third party software because im setting it up for a netcafe. Apparently a person here My link found a solution, but the blog that the link if pointed to dosent really exist :-( There must be a solution, this is driving me insane!!! Also this is my first post here and im glad to find a forum with a part dedicated to Windows XP x64 :-)
×