Vengada

Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Vengada

Profile Information

  • OS
    Server 2008 x64
  1. Hi, Used the Same XML Answer File which u shared, when i tired to deploy it in the VM using the TOOL CSP. Its throwing the error " Windows setup couldn't set the display language. Pls refer the screenshot attached. If i change the UI Language , to 0411:000000411 in XML File. the installation stops with the user response to select "NEXT" Kindly refer the screenshot after modification. If i manually select NEXT the installation proceeds, and it completes successfully in Japanese. So is there any passing we need to do, in XML to select NEXT , or is there any other option that can be done, let us know. Thanks.
  2. Attaching the answer file. windows_2008_japanese.xml
  3. - Here with attaching the full answer file. let me know what all needs to be altered in the answer file. Thanks.
  4. Hi, Thanks for the reply. Do you want to set this tag also to ja-jp for installing in Japanese <settings pass="oobeSystem"> which u want to be changed to <settings pass="ja-jp"> Also let me if anything else need to be changed for the installation to happen in Japanese
  5. Hi, Need Guidance about how to overcome the unattended installation for Windows 2008 R2 for Japanese Language. We are performing the unattended installation of Windows 2008 R2 using the tool called as CSP. which generate the answer File automatically asking for the few inputs like Language, time Zone, answer key, Windows Server Name, etc... Since we need for japanese installation, i just downloaded the Japanese Operating System of windows server 2008 R2, and the tool generated the answer file. When i ran the answer File, i was shocked to see that the installation is in English for Japanese Operating System. So i tired altering the answer file by changing the Input Locale to the Japanese. <SetupUILanguage> <UILanguage>0411</UILanguage> <!-- @@LANGUAGE_CODE --> </SetupUILanguage> <!-- InputLocale default set to 0409:00000409 match en-US, see link for other language values http://technet.microsoft.com/en-us/library/dd744319(WS.10).aspx --> <InputLocale>0411:00000411</InputLocale> <!-- @@LANGUAGE_CODE --> <UserLocale>0411</UserLocale> <!-- @@LANGUAGE_CODE --> <UILanguage>0411</UILanguage> <!-- @@LANGUAGE_CODE --> <SystemLocale>0411</SystemLocale> <!-- @@LANGUAGE_CODE --> </component> Even after changing the input locale also, we found that the installation is in English. Can any one guide me what i need to do exactly, in order to obtain the installation in Japanese. <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <UserData> <AcceptEula>true</AcceptEula> <!-- Optional FullName, Organization. WillShowUI for ComputerName, ProductKey default to OnError --> <FullName>xxx</FullName> <!-- @@FULL_NAME --> <Organization>xxx</Organization> <!-- @@ORGANIZATION_NAME --> <ProductKey> <!-- Default Key is "nokey" and "Never" WillShowUI This works for Windows Server 2008 R2 trial ISOs For Windows Server 2008 a key, publically available in the KMS docs: can be used to pass the winPE edit When using a valid key, for auto registration see the specialize pass below and set SkipAutoActivation to false --> <WillShowUI>Never</WillShowUI> <!-- @@PRODUCT_SHOW_ERROR --> <!-- no Product Key provided --> </ProductKey> </UserData> <ImageInstall> <OSImage> <WillShowUI>OnError</WillShowUI> <InstallToAvailablePartition>true</InstallToAvailablePartition> <InstallFrom> <MetaData> <Key>/IMAGE/Name</Key> <!-- Value string must match ISO media content --> <Value>Windows Longhorn SERVERENTERPRISE</Value> <!-- @@WIN_ISO_MEDIA_INSTALL_OPTION --> </MetaData> </InstallFrom> </OSImage> </ImageInstall> </component> </settings> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <!-- NOTE: Networking is handled via post install scripting : IP static or DHCP, DNS, etc. Adding xml networking components is not advisable. --> <!-- ComputerName can contain no more than 15 characters --> <ComputerName>Administrator</ComputerName> <!-- @@COMPUTER_NAME --> </component> <component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <!-- SkipAutoActivation true/false, needs to be "false" for activation --> <SkipAutoActivation>true</SkipAutoActivation> <!-- @@SKIP_AUTO_ACTIVATION --> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <Display> <HorizontalResolution>1024</HorizontalResolution> <VerticalResolution>768</VerticalResolution> <ColorDepth>16</ColorDepth> </Display> <AutoLogon> <Enabled>true</Enabled> <LogonCount>3</LogonCount> <Username>Administrator</Username> <Password> <!-- AutoLogon Administrator Password ADMIN-PW default: "unsecure" --> <Value>xxxxxxx</Value> <!-- @@ADMIN_PW --> </Password> </AutoLogon> <FirstLogonCommands> <SynchronousCommand wcm:action="add"> <!-- Do Not change the CommandLine or Order value --> <CommandLine>%WINDIR%\System32\cmd /c D:\postinstall\LinMin.cmd</CommandLine> <Order>1</Order> <Description>Post Install Scripting Trigger</Description> </SynchronousCommand> </FirstLogonCommands> <OOBE> <HideEULAPage>true</HideEULAPage> <SkipMachineOOBE>true</SkipMachineOOBE> <SkipUserOOBE>false</SkipUserOOBE> </OOBE> <!-- TimeZone default: "Pacific Standard Time" --> <TimeZone>Japan Standard Time</TimeZone> <!-- @@TIME_ZONE --> <UserAccounts> <AdministratorPassword> <!-- Administrator Password ADMIN-PW default: "unsecure" --> <Value>Passw0rd</Value> <!-- @@ADMIN_PW --> </AdministratorPassword> </UserAccounts> </component> </settings> </unattend> Thanks,