lidoiwo

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lidoiwo

Profile Information

  • OS
    none specified
  1. I have downloaded the Proplus Office 2010 with SP1 disc image. I'm trying to create seperate config.xml for each seperate product. The problem I'm having is if word 2010 is on the computer already and I want to install Excel via a commandline using config.xml it remove word 2010 from the computer. The seperate products are listed on an advertised menu in sccm 2007. Here is my word.xml... <Configuration Product="Word.en-us"> <Display Level="basic" CompletionNotice="yes" SuppressModal="no" AcceptEula="yes" /> <!-- <Logging Type="standard" Path="%temp%" Template="Microsoft Office Professional Plus Setup(*).txt" /> --> <USERNAME Value="WSA" /> <COMPANYNAME Value="our company." /> <INSTALLLOCATION Value="%programfiles%\Microsoft Office" /> <!-- <LIS CACHEACTION="CacheOnly" /> --> <!-- <LIS SOURCELIST="\\server1\share\Office;\\server2\share\Office" /> --> <!--DistributionPoint Location="\\hmdm2\svrsw$\Install\NonCore\Common\MSFT\Office\2010\Disc" />--> <!--<OptionState Id="WORDFiles" State="Local" Children="force" />--> <OptionState Id="ACCESSFiles" State="absent" Children="force" /> <OptionState Id="XDOCSFiles" State="absent" Children="force" /> <OptionState Id="OneNoteFiles" State="absent" Children="force" /> <OptionState Id="OUTLOOKFiles" State="absent" Children="force" /> <OptionState Id="PPTFiles" State="absent" Children="force" /> <OptionState Id="PubPrimary" State="absent" Children="force" /> <OptionState Id="GrooveFiles" State="absent" Children="force" /> <OptionState Id="VisioPreviewerFiles" State="absent" Children="force" /> <OptionState Id="LOBiMain" State="absent" Children="force" /> <OptionState Id="CAGFiles" State="absent" Children="force" /> <OptionState Id="ProofingTools_1036" State="absent" Children="force" /> <OptionState Id="OISFiles" State="absent" Children="force" /> <OptionState Id="EXCELFiles" State="absent" Children="force" /> <Setting Id="SETUP_REBOOT" Value="never" /> <!-- <Command Path="%windir%\system32\msiexec.exe" Args="/i \\server\share\my.msi" QuietArg="/q" ChainPosition="after" Execute="install" /> --> </Configuration> Here is my excell.xml <Configuration Product="Excel.en-us"> <Display Level="basic" CompletionNotice="yes" SuppressModal="no" AcceptEula="yes" /> <!-- <Logging Type="standard" Path="%temp%" Template="Microsoft Office Professional Plus Setup(*).txt" /> --> <USERNAME Value="WSA" /> <COMPANYNAME Value="my company." /> <INSTALLLOCATION Value="%programfiles%\Microsoft Office" /> <!-- <LIS CACHEACTION="CacheOnly" /> --> <!-- <LIS SOURCELIST="\\server1\share\Office;\\server2\share\Office" /> --> <!--DistributionPoint Location="\\hmdm2\svrsw$\Install\NonCore\Common\MSFT\Office\2010\Disc" />--> <OptionState Id="WORDFiles" State="absent" Children="force" /> <OptionState Id="ACCESSFiles" State="absent" Children="force" /> <OptionState Id="XDOCSFiles" State="absent" Children="force" /> <OptionState Id="OneNoteFiles" State="absent" Children="force" /> <OptionState Id="OUTLOOKFiles" State="absent" Children="force" /> <OptionState Id="PPTFiles" State="absent" Children="force" /> <OptionState Id="PubPrimary" State="absent" Children="force" /> <OptionState Id="GrooveFiles" State="absent" Children="force" /> <OptionState Id="VisioPreviewerFiles" State="absent" Children="force" /> <OptionState Id="LOBiMain" State="absent" Children="force" /> <OptionState Id="CAGFiles" State="absent" Children="force" /> <OptionState Id="ProofingTools_1036" State="absent" Children="force" /> <OptionState Id="OISFiles" State="absent" Children="force" /> <!--<OptionState Id="EXCELFiles" State="absent" Children="force" />--> <Setting Id="SETUP_REBOOT" Value="never" /> <!-- <Command Path="%windir%\system32\msiexec.exe" Args="/i \\server\share\my.msi" QuietArg="/q" ChainPosition="after" Execute="install" /> --> </Configuration>