Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



navrenga

Member
  • Content count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About navrenga

Profile Information

  • OS
    Windows 7 x64
  1. Thanks. Figured out the issue 1) I need to use lsisas 2) Network driver should be e1000e or vmxnet3 .It should not be e1000 I am able to successfully deploy windows 8.1 using wds 2003 . Thanks
  2. Hi, I am trying to install Windows 8.1 and 2012 R2 via WDS 2003 . I am getting windows could not apply unattend answer file's diskconfiguration setting . I did added the Latest boot.wim (6.3.9600) to wds 2003 . I am not able to proceed further deployment due to this error. I am sure that i am using correct unattend file because i am able to deploy windows 8 and Windows 2012 with the same autounattend xml. Only difference is boot.wim which i used for windows 8 is 6.2.9200. 6.2.9200 works fine with wds 2003 but 6.3.9600 doesnt work with WDS 2003. I tried deploying windows 8.1 with windows 8 boot.wim which fails at offline servicing . I doubt if i need to add any drivers to windows 8.1 boot.wim ? . If yes. Please let me know the steps. Please help
  3. windows 8 -foundation package

    similar kind of issue discussed in below post http://forums.mydigitallife.info/archive/index.php/t-22262.html. I could not find ansolution for it ..Please help
  4. Hi, Currently we have configured a windows 2008 wds (standard R2) server - x64 We have added images of windows7 and windows 2012, windows 8 .( x64)... boot.wim - 6.1.7600.16385 -x64 boot2.wim -6.2.9200.0 -x64 Deploying images using unattend file <?xml version="1.0" encoding="UTF-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State"> <servicing xmlns=""> <package action="configure"> <assemblyIdentity name="Microsoft-Windows-Foundation-Package" version="6.1.7600.16385" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral"/> <selection name="SNMP" state="true"/> <selection name="WMISnmpProvider" state="true"/> </package> </servicing> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" publicKeyToken="31bf3856ad364e35" processorArchitecture="amd64" language="neutral" versionScope="nonSxS"> <SetupUILanguage> <WillShowUI>OnError</WillShowUI> <UILanguage>en-US</UILanguage> </SetupUILanguage> <InputLocale>en-US</InputLocale> <SystemLocale>en-US</SystemLocale> <UILanguage>en-US</UILanguage> <UserLocale>en-US</UserLocale> <UILanguageFallback>en-US</UILanguageFallback> I am facing issue while deploying windows 8 and windows 2012 I want to enable snmp as per above xml for windows 8 and windows 2012 "6.1.7600.16385" - It works good for win 7 ""6.2.9200.0" -It doesnt works and throws windows could not apply unattend setting during offline service - (eventhough i changed the version in xml). If i remove the foundation package in servicing section I am able to deploy win7,8,2012 succesfully... but i need to enable snmp service from windows foundation..... Also want to know "6.2.9200" -windows foundation package supports windows 7 also. So that i can add one boot.wim for win 7,8,2012 .Please help P.S: All are 64 bit version
  5. thansk Tripredacus ... It worked with wds server 2008
  6. windows 2003 standard server
  7. Hi, I downloaded msdn version of windows server 2012 ... i added wim images to wds.... automating installation with autounattend.xml (windows server 2012 standard).... Installation got completed successfully till devices getting ready but it prompts to accept microsoft license terms eventhough i have added it in userdata to accept eula automatically ...... P.S:- Server standard core (CLI) and it ends at the stage to change the password Please help
×