uc4d

Member
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About uc4d

Profile Information

  • OS
    Windows 7 x86
  1. here is what I am looking to do with WinPE image.. when I boot using WinPE, it shows me a HTA page that I have developed to show some options before I start with unattended windows installation. I want to add an option n the HTA page so that user can launch Windows RE by clicking the button itself. It will help users who want to perform recovery operations on an existing installation using the WinPE image. Thanks uc4d
  2. well, it seems it is not going to work this way in WinPE 4.0 because WinPE SRT package is not available in ADK. There is separate WINRE.WIM that can be customized for recovery purposes however, I can't find out how it can be used with WinPE 4.0 to provide recovery capability in the winpe 4 image itself. reference topic: http://www.msfn.org/board/topic/158123-opk-for-windows-8/
  3. Hi All, I was looking for a way to add option to start Windows RE from a Windows PE 4.0 image. However, I have no clues about it at all. Wondering if somebody can help? Regards uc4d
  4. fantastic! this command did the trick for me.. this is what I was looking for. thanks a lot cdob! do you know if legacy option has any performance problems compared to the standard setting (in terms of loading time)?
  5. I recently downloaded updated ADK (I think that is RTM version) and re-created WinPE ISO. It is still not showing the progress bar (bar with text "Loading files"). It just shows new Windows logo and nothing else. I think that is real frustrating when the WinPE is being loaded using virtual cards (like HP iLO) where it takes around 4-5 minutes (even more) to load it and there is no indicator to show how much the WinPE is loaded. . In this new WinPE, it just shows an animated circle, nothing else. I recall, in ADK of Developer Preview, it was showing "Loading Files" along with a progress bar to show how much it has loaded. I am wondering if there is a way to show that progress bar?
  6. Thanks for your replies.. I will give it a try to see if it shows a progress bar.
  7. Hi Everyone, I am new to this forum and going to post my first query here. Recently, I got a copy of ADK and installed it to create WinPE 4.0 image. after creating the image, I booted a machine with it and noticed that it doesn't display any progress bars as it used to show in earlier versions of WinPE (even WinPE created in ADK of Windows 8 Develop Preview edition was showing a progress bar with "Loading Files" text. It simply shows a big "Windows" text in the center of the screen and nothing else. Is there a way to show progress bars while WinPE 4 is loading? Thanks for your help in advance,