s1ane77

Member
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About s1ane77

Profile Information

  • OS
    none specified
  1. HINT: As the Start Menu is making problems in the Preview when using StartIsBack+, switching to Start Screen in Settings seems to be the solution.
  2. That update is installed here with no issues.
  3. Donators only got the Final first, as a little bonus. The official release is comming. Seems some people have problems with that and need to post this refrainingly. @ DosProbie Nice script. Actually there is no need to LogOff to make it work. Killing dwm.exe, which will restart instantly is enough .
  4. : Information about Windows 8.1 Last info from WithinRafael : http://uxstyle.com/
  5. Personally like the memory way of patching, as UXStyle does. Never faced any problem with Updates from the beginning. Only thing you have to arrange with is the slightly longer boottime. The latter disappeared when changing my system drive to SSD. EDIT: @DP Respect for your test marathon!
  6. A graphics issue was my first thought but I am using a Intel HD 3000 and up til now never had a issue until I enabled updates.. Let me ask you guys this. .1.) Are you using a custom patched theme with aero glass enable when doing your updates? or 2.) Do you use the default Windows Aero theme with aero glass enable when doing the Updates? Using UXStyle Patch here with Poison Theme by MrGRiM (can´t stand the default one longer than 10 secs), all is enabled even while running Win Updates. do you have KB2855336-x64.msu installed? Yep...i have it installed.
  7. A graphics issue was my first thought but I am using a Intel HD 3000 and up til now never had a issue until I enabled updates.. Let me ask you guys this. .1.) Are you using a custom patched theme with aero glass enable when doing your updates? or 2.) Do you use the default Windows Aero theme with aero glass enable when doing the Updates? Using UXStyle Patch here with Poison Theme by MrGRiM (can´t stand the default one longer than 10 secs), all is enabled even while running Win Updates.
  8. @ Noel & DosProbie Might it be a graphics driver related issue? Using here GTX 570 with Forceware 320.49.
  9. Hmmm...interesting, same as Noel i installed it with AeroGlass enabled with no problem on my main machine. Did tests on two VMs with AeroGlass enabled and installed only KB2846071 on both, they restarted with no problems.
  10. Used the installer by MrGRiM and unchecked all AGTweaker Options . No problems to do it manually likewise, but why...?
  11. Hmm...interesting, as it´s working for me after all the updates, i would guess it not beeing an Aero Glass problem. Installed it here without the tweaker, changes can be done easily via Registry .
  12. RC 4 is working like a charm here (up to date Win 8 Pro WMC x64). Chapeaux!!! Installed for testing in fully updated ProWMC beeing in Audit-Mode and syspreped/captured afterwards. When running this install in VM, after installing VMware Tools, Glass starts working fine. Can´t await the final .
  13. Which file? Was StartIsBack32.dll. Regards
  14. Yep, can confirm, it´s working like charm, no bugs or issues to report. Only AVG testified a trojan . After "ignore" all worked fine. Regards
  15. Uhhh yeah, really looking forward to this. Regards