Chaindog

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Chaindog

Profile Information

  • OS
    Windows 7 x64
  1. I tried everything I found on the forum and on the web. The left of you, the first entry was just an example that I have tried. But all to no avail. It all goes only up to the point where I have to turn on the power again. The adapter is fine, because I have successfully revived in the meantime another 2 HDD´s. I just noticed that the PCB is very very hot. But not matter, because I returned the HDD back to the customer. This allows the post to be closed. THX
  2. I've read everything. the disk responds to the point where I turn the power back on, then nothing happens. When I'm fast enough during the startup process, I can enter the command yet. Then happened but nothing more.
  3. When I turn on the HDD again and wait longer than 8 seconds, then I can not do anything with ctrl z. Under 8 sec I can just type the command but nothing happens after 10 minutes
  4. I have already read and tried. Successful Loopback test.
  5. Sorry for my bad englisch: I have a Seagate St3500620AS with Firmware HP12 and the BSY Problem. I have followed all steps. But when I power the disk off and on again, nothing happens in the Terminal. CTRL Z doesn't response. When i´m fast enough, i can tap m0,2,2,,,,,22 but nothing happens after 10 minutes. The interface works because I have it already revived 2 HDD´s My steps: F3 T>/2 F3 2>Z Spin Down Complete Elapsed Time 0.141 msecs F3 2>U Spin Up Complete Elapsed Time 6.549 secs F3 2>/1 F3 1>N1 F3 1>/T F3 T>i4,1,22 Power off, 10-15 sec waiting, power on no response to terminal any Ideas???