maslow

Member
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About maslow

Profile Information

  • OS
    Windows 8.1 x64
  1. I noticed this page earlier and i have now tested it and i can confirm that it does remove the star too! http://winaero.com/blog/how-to-hide-and-remove-quick-access-icon-file-explorer-in-windows-10/ But remember to Configure the File Explorer to open This PC instead because i believe this fix will break WIN+E if you dont.
  2. If you read my post it said that if i reboot its back, but its not really a fix when it happens again after some time.
  3. I've noticed after my pc has been running for a while, suddenly the titles: Hard Drives and Devices and Removeable Storage, just disappear and what is left is just the number of drives in the category. If i do a reboot they are back again, but im not sure for how long. Im linking a screenshot below.
  4. There is, In the Advanced tab all the way in the bottom it says: Disable StartIsBack
  5. You can rename it directly in your win 8.1 explorer to whatever you want. Startisback+ reads the string from the OS. this doesn't work for "This Pc" as that is a shellname not a filepath pretty sure its hardcoded in the shell32.dll I tried changing the name in the registry and all the shortcuts I could find in C:\ no go I dont know about you but i can just open my Start Menu and right click This PC and choose Rename, and that works great
  6. You dont choose the language by yourself, the program uses the OS's language options.
  7. You only get that option when you choose to install for all users and not just the current logged in user.
  8. It's because you are using the beta, the version check only sees the full version on the startisback site.
  9. Working fine here too
  10. U gotta remove the ex7forW8, i dont think you cant have those 2 running at the same time without them crashing together somehow.
  11. Could you try to find a reproducible case for that issue, or describe when such thing happens? I never saw flickering either. If i move my mouse all the way to the top of the screen, all the icons start flickering, i just noticed this while trying to reproduce the Modern UI popping up when moving the mouse to the lower left corner. - But this inst consistent either, like the ModernUI menu button in the bottom it just works as supposed to and other times its doing that -.- Merely reporting my experience that I haven't seen this issue at all yet with Beta 3 or before. My video card is 3-4 year old technology and the rest of the PC is about 2-year old technology. Are you running any soft you can think of that may be causing that behavior? I just doubt a 2 year-old hardware can do that. If i move my mouse all the way to the top of the screen, all the icons start flickering, i just noticed this while trying to reproduce the Modern UI popping up when moving the mouse to the lower left corner. - I tried that and got no repro, but it doesn't mean there is no such bug as you report. I suggest when you see it again, also list your Modern UI settings as well as any 3rd party windows customization tools (if any). Yea i didn't explain that too well, but thats what happens sometimes, its not there all the time, same thing goes for the bottom left Start Menu hot corner. It just happens some times, im not sure what im doing to make this happen. I'm trying to repro it again now and i just cant make it happen again
  12. Could you try to find a reproducible case for that issue, or describe when such thing happens? I never saw flickering either. If i move my mouse all the way to the top of the screen, all the icons start flickering, i just noticed this while trying to reproduce the Modern UI popping up when moving the mouse to the lower left corner. - But this inst consistent either, like the ModernUI menu button in the bottom it just works as supposed to and other times its doing that -.-
  13. I've noticed the same thing with the Hot Corner in the bottom left corner, i don't think i've seen the flickering before though
  14. That is gong to be machine dependent. On my oldest machine it bogs down. On all others it's fine. My guess is, video drivers will vary. Kind of like that whole WPF window sizing issue that plagues a lot of older video cards. I installed mine on a HP dc7800 with Intel Q35 chipset onboard Intel Graphics, The driver was updated today, im just pretty sure it didnt do that in Win7
  15. You mean JUMPLIST = the area to the right, correct? It is the Jumplist ye, i forgot the name of it This appears to work