luca72c

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About luca72c

Profile Information

  • OS
    Windows 7 x64
  1. OK, thanks anyway!
  2. I tried the described manual crash dump method, but when the PC tries to resume it hangs before keyboard is activated and at that freeze point the CTRL+BLCSCR keypresses are useless...
  3. Could you help me in doing this? I don't know how to do it... how could i create a dump of the system while resuming from S3 if the PC freezes?
  4. I updated my BIOS 2 times last month and now i have the latest version, but no update was useful. My PSU is one of the best you can find on the market, i bought it to avoid this kind of issues... what else could i buy? Seasonic? But my PSU actually IS Seasonic-manufactured! I understand what you say about xbootmgr, but as long as you know is there some other tool that can debug this kind of issues? Thank you anyway!
  5. Hello, i find this topic really VERY interesting and i hope someone among you good guys can help me with a very annoying issue i am experiencing in my system, that is driving me mad and that i could not solve in a month of tries. I own an HTPC based on the following configuration: AMD Phgenom II X4 945 CPU MSI 990FXA-GD80 M/B 8Gb Corsair XMS3 DDR (2x4Gb) Corsair AX-650 PSU Samsung 256Gb 830 SATA SSD (2 partitions, system + data), AHCI SATA mode Seagate 3Tb Barracuda SATA HDD with GPT table ATI HD 5750 video card (2 displays attached) Terratec Cinergy DVB-S2 card Hauppauge HVR-2200 DVB-T card Silverstone LC-16m case with Imon VFD + Imon Pad remote and USB card reader Internal serial port, 1394 and eSATA ports enabled Logitech USB Webcam, USB speakers and USB G110 illuminated keyboard Toshiba laser mouse Windows 7 x64 sp1, windows Media Center + DVBLink TV source, MST and various other programs. Hibernation disabled No overclok I used this HTPC with much satisfaction from nearly 1 year, never experiencing an issue: i used to keep it in S3 mode 24/7 and it always got out from S3 state to record TV programs without any problem. I installed the second drive, the 3Tb Seagate Barracuda, the first week of september. Then a day between the firsts of october i installed Mediaportal to give it a try; fearing system modifications by that software, i saved a backup image in my second drive. After a pair of days (or maybe at that time i noticed it for the first time), the issue has started. The issue consists in a strange system freeze when the HTPC tries to wake up from S3: when the HTPC tries to exit S3 state the case led gets on, the HDD led blinks once or twice and then fans start running loudly and the HTPC freezes BEFORE the display can show any image (it remains black and goes to power saving mode) - power led on and HDD led off. No blue screen (the display is off). No memory dump. Keyboard's leds off. No manual crash dump possible. All i can do is keep power switch pressed until system complete shutdown. But the really strange thing is that it happens ONLY once or twice a day, in the rest of the times the HTPC gets to wake up from S3 normally without any issue: it usually wakes up from S3 a number of times per day (7/8 minimum), but only 1/2 times the freeze issue happens (more often early in the morning or around twilight, seldom in other time slots)... Also, when on, the HTPC runs flawlessly as ever. Thinking MP was guilty in some way, i restored the backup image but unfortunately the issue didn't disappear! So MP was no to blame... something different had happened to my PC... I think you can understand that such an issue is really serious for an HTPC, because it makes it really untrustable for scheduled recording work: often recordings fail because of the HTPC freezing when it tries to resume... my wife is really sad about it... Trying to solve the issue, i made the following: running memtest and video card memory test - no error found change nearly every MST options - no effect reading carefully W7's event viewer logs after and between freezes - nothing found that could clarify the issue changing all ACPI and power related BIOS options (C3 support, EUR 2013, CPU phases, DDR phases, shadowing, etc...) - no effect updating BIOS and all drivers - no effect disabling cool'n'quiet - no effect unplugging Segate 3Tb HDD - no effect unplugging all external and internal USB devices (except mouse) - no effect uninstalling ATI video card and running with legacy drivers - no effect disabling embedded Ethernet adapter - no effect unplugging the second display (an HDTV) - no effect tried to get a manual crash dump - not possible as when the issue happens the HTPC is freezed Those tries took very long to be made, because every time i have to wait all day long for the issue to happen: it NEVER takes place if i wake up the HTPC after a few seconds sleep, seems like it needs at least a few hours of S3 state to take place. Unfortunatly this makes tracing the issue really difficult. I got several tracings using the method described in this thread, the HTPC wakes up normally in that case but i can find nothing that can be blamed for the issue... maybe i don't know well what to look for... what i noticed is that if i try to trace using the DRIVERS flag, a blue screen appears at wake up (that blames hidusb.sys) if i keep my USB keyboard (an illuminated device) or USB speakers (that have media controls) plugged; if i unplug all USB devices the system exits S3 without blue screens and the tracing is succesful. BUT even this way after a day of sleep the issue takes place as well. No blue screen anyway if i avoid using the DRIVERS flag, even with all USB devices plugged. This is my last trace file, taken with USB devices unplugged and DRIVERS flag, so that you can have a look if you like to help me: https://rapidshare.com/files/1898367886/standby_BASE%2BCSWITCH%2BDRIVERS%2BPOWER_1.etl. At this time i really don't know what i could do more: i reached my PC skills limit... a software related or W7 issue? An hardware compatibility problem? A power related misfunction? A background Windows update changed system behaviour? Maybe solar magnetic field increasing? I don't know if there is a more efficent way to debug the S3 resume and find out what really my HTPC is doing in the exact time it freezes, if you can suggest me anything it would be REALLY very appreciated! Please help me to find out what the hell happened in that SAD october days!!! Thanks in advance and forgive my long post: i wanted to describe well my problem to help you analyze the issue...