Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



vit9696

Member
  • Content count

    23
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vit9696

Profile Information

  • OS
    none specified
  1. Start Is Back - 2.1 release

    Yes, I changed this option two days ago and I don't have a bug any more (or at least I cannot reproduce it). Well, I don't need metro apps in start menu, so, such a fix is acceptable for me. 1.3.3 worked well with the same number of programs, though I didn't try to install it after installing 2.0.
  2. Start Is Back - 2.1 release

    3-4 secs. About 5 or 6 (don't use them at all, deleted most of the system ones). Over 70 I suppose. Maybe more. I guess it is normal for <one> time, because it needs to read all the apps in a folder, but from time to time it happens again and again. Shouldn't it have this list in memory?
  3. Start Is Back - 2.1 release

    After testing beta 1 for a few days I noticed a rather noticeable speed decrease at opening 'All Programs' folder. I am not sure if it is due to 'Metro' applications but I will try to disable it and test afterwards. What is also imortant if you reopen 'All Programs' folder after experiencing speed loss it will be fine. Thus, another reason could be object cache spoiling & recovering or something similar. At least, I don't remember such things to happen in 1.3.3. P.S. I use windows 7 'All programs' style.
  4. Start Is Back - 2.1 release

    The language-packs seem to be not working in settings in v2.0 Beta 1. Is that by design? Win8 32-bit Enterprise Ru, All-users installation, registered.
  5. Start Is Back - 2.1 release

    "Show Start screen first when i log on to machine" should be at least "Show Start screen when I log on to machine" Tihiy, do you still intend to implement Yandex money payment system support?
  6. Start Is Back - 2.1 release

    Hmm... hello again. I have just found that Reliability Monitor hadn't been updating from the date that is rather near to the Start Is Back installation date. I think that's just coincidence, but could anybody check if his Windows Reliability Monitor is working properly? I just want to exclude this possibility... Thanks btw, Tihiy thanks for per machine installation ^^
  7. Start Is Back - 2.1 release

    That is the main reason then.... Do you have any files in %SYSTEMDRIVE%\Users\Administrator\AppData\Local\StartIsBack folder? (I'm not sure about the path though, as I remember - windows 7 had built-in adminstrator files somewhere in C:\Windows - try searching the dll). If you find them - that will be your answer.
  8. Start Is Back - 2.1 release

    ISOHaven, even so O_o... Is your built-in adminstrator account active? And try checking your registry [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced] "Start_ShowMyGames"=dword:00000000 Originally it appears only here, but if you have it somewhere else (in HKLM maybe or on another user~?)
  9. Start Is Back - 2.1 release

    Hm..... Correct, but why to install it on user?
  10. Start Is Back - 2.1 release

    Yes, I do. I don't really need UAC, but Metro stops working correctly without it and that prevents me from disabling it totally. (and yes, I know that if I start explorer with admin rights metro will stop working too)
  11. Start Is Back - 2.1 release

    And with one? As I said there is no difference here, since: Tihiy, it is important. If I want my explorer have admin rights and don't want to disable UAC.
  12. Start Is Back - 2.1 release

    Yeah, my second user was logged in too. (Don't mind it really)
  13. Start Is Back - 2.1 release

    Ok, here it is http://besplsoft.org/content/start_is_back_bug.avi . P.S. If somebody doubts if this user is a clean user - remember about the programs installed per machine. Edit (**** dot became a part of the url)
  14. Start Is Back - 2.1 release

    No. Clean user. Fresh install.
  15. Start Is Back - 2.1 release

    Did it - absolutely clean admin. (Just created it) Same behaviour. Bug confirmed. Shall I create a video?
×