jimdem

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jimdem

Profile Information

  • OS
    Windows 7 x64
  1. Ok, i'll do it and tell you the results. Update: Ok i did that but nothing changed, The boot speed is exactly the same as before
  2. Yes of course. Here is the rar file. Thank you for your time.
  3. I have a hp pavilion dv6 3150. The motherboard is hp motherboard 1448. I have already installed the latest bios version (several months ago) and there is no new version. So, i looked at the resumedevices and i'm sending you only the longest entries (the others are less than 1us) <resumedevices start="47838140" duration="842873"> <device start="48181104" duration="499405" name="PCI\VEN_1002&DEV_68C1&SUBSYS_1448103C&REV_00\4&e4d6fac&0&0018"> <driver start="48398585" duration="281922" name="\Driver\amdkmdap" /> <driver start="48181134" duration="203773" name="\Driver\ACPI" /> <driver start="48384908" duration="13676" name="\Driver\pci" /> </device> <device start="48180940" duration="405076" name="ACPI\PNP0C0A\1"> <driver start="48180974" duration="405032" name="\Driver\ACPI" /> </device> <device start="48181028" duration="227372" name="PCI\VEN_8086&DEV_3B3C&SUBSYS_1448103C&REV_05\3&11583659&0&D0"> <driver start="48181077" duration="202502" name="\Driver\ACPI" /> <driver start="48383580" duration="20445" name="\Driver\pci" /> <driver start="48404027" duration="4372" name="\Driver\usbehci" /> </device> <device start="48181068" duration="222698" name="PCI\VEN_8086&DEV_3B34&SUBSYS_1448103C&REV_05\3&11583659&0&E8"> <driver start="48181107" duration="202585" name="\Driver\ACPI" /> <driver start="48383692" duration="15639" name="\Driver\pci" /> <driver start="48399332" duration="4433" name="\Driver\usbehci" /> </device> <device start="48180936" duration="203107" name="ACPI\ACPI0003\2&daba3ff&1"> <driver start="48180965" duration="203074" name="\Driver\ACPI" /> </device> <device start="48181181" duration="202794" name="ACPI\PNP0B00\4&277cfe7e&0"> <driver start="48181199" duration="202774" name="\Driver\ACPI" /> </device> <device start="47855888" duration="199888" name="ACPI_HAL\PNP0C08\0"> <driver start="47855894" duration="199879" name="\Driver\ACPI" /> </device> <device start="48056401" duration="124259" name="PCI\VEN_8086&DEV_3B44&SUBSYS_1448103C&REV_05\3&11583659&0&E1"> <driver start="48056482" duration="124173" name="\Driver\pci" /> </device> <device start="48056389" duration="124045" name="PCI\VEN_8086&DEV_3B42&SUBSYS_1448103C&REV_05\3&11583659&0&E0"> <driver start="48056469" duration="123960" name="\Driver\pci" /> </device> <device start="48056378" duration="123953" name="PCI\VEN_8086&DEV_3B64&SUBSYS_1448103C&REV_06\3&11583659&0&B0"> </device> <device start="48056309" duration="123943" name="PCI\VEN_8086&DEV_D138&SUBSYS_1448103C&REV_11\3&11583659&0&18"> <driver start="48056413" duration="123832" name="\Driver\pci" /> </device> <device start="48056410" duration="108221" name="PCI\VEN_8086&DEV_2448&SUBSYS_1448103C&REV_A5\3&11583659&0&F0"> <driver start="48056906" duration="107719" name="\Driver\pci" /> </device>
  4. Hello everyone and congratulations MagicAndre1981 for your work I have Windows 8 Pro x64 and while my laptop used to boot from fastboot very fast, i noticed now that it became a little bit slower. Again it is fast, but not as fast as before. I made a trace for fastboot and everything seemed ok. I want to ask about 2 things. First, at the hibernation xml, it shows <suspenddevices start="14338835" duration="6979556">The duration is a little big. The slowest of all is: <device start="15065292" duration="6252899" name="ACPI_HAL\PNP0C08\0"> <driver start="15065360" duration="6252822" name="\Driver\ACPI" /> Every other duration seems logic. Second, do you notice anything strange here at the boot xml? <timing bootDoneViaExplorer="17606" bootDoneViaPostBoot="40606" osLoaderDuration="0" postBootRequiredIdleTime="10000" postBootDisturbance="13000" <interval name="SystemResume" startTime="47828" endTime="60990" duration="13161"> <interval name="WinlogonInit" startTime="60990" endTime="61791" duration="801"> <interval name="ExplorerInit" startTime="61791" endTime="65435" duration="3644"> <interval name="PostExplorerPeriod" startTime="65435" endTime="88435" duration="23000"> <interval name="TraceTail" startTime="88435" endTime="95878" duration="7443"> Thanks in advance