Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

rabiddog

Member
  • Content count

    24
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rabiddog

Recent Profile Visitors

191 profile views
  1. Reinstalling removed Win7 components

    if it were me idd create a new disk with the coponents you want and do an upgrade install
  2. Windows 7 Beta 64-bit + vLite

    ut 99 works fine in win 7 x64 i use open glide with no probs I installed directx_nov2008 latest nvidia drivers 181.20_geforce_winvista_64bit_english_whql and used DB's settings from here http://forums.utassault.net/showthread.php?t=67779 works a treat I suggest if you have probs contact DB hes pretty good with ut and op system problems nice guy who dont mind helping fellow fraggers
  3. I said its in the iso plse read properly
  4. yip just drag WINDOWSXP-KB936929-SP3-X86-ENU.EXE onto desktop or where ever u want its on iso and slipstream that
  5. Unknown trojan

    http://www.pchubs.com/blogs/unknown-trojan...removal-process
  6. XP SP3 Intergration

    yeah i meant sp3 not sp2
  7. XP SP3 Intergration

    I use the addon from here worked fine intergrate sp2 then intergrated the Universal_Audio_Architecture_High_Definition_Audio_AddOn_1.0.7z http://red.caek.org/addons http://red.caek.org/addons/Universal_Audio...io_AddOn_1.0.7z
  8. 1.3 RC2

    Change with a registry file like this reboot and it works it just appears you cant do within windows for some reason Strange ! Windows Registry Editor Version 5.00 [-HKEY_CURRENT_USER\Keyboard Layout\Preload] [HKEY_CURRENT_USER\Keyboard Layout\Preload] "2"="00000809" "1"="00000409"
  9. upnp for server 2k3

    It appears peeps cant follow instructions cause it works a treat
  10. upnp for server 2k3

    server 2003 and made a new upnp for service pack 1 I did say sp1 and it works in that if you follow the instructions to the letter
  11. upnp for server 2k3

    sorry guys didnt see link had expired new link added http://www.deadboy.co.uk/stuff/upnp.zip for sp1 http://www.deadboy.co.uk/stuff/upnp2.rar for sp2 see http://www.msfn.org/board/index.php?showto...st&p=523642
  12. found a little bug

    just make a batch file with this in it works a treat bootcfg /RAW "/noexecute=alwaysoff /fastdetect" /id 1
  13. Unable to Browse LAN

    Ive had this problem before i ran WinSock XP Fix that sorted mine out may sort yours http://www.spychecker.com/program/winsockxpfix.html
  14. .msstyle in winnt.sif ?

    Yip just change the xxxxx and the path to your desktop picture and your done
×