alexisis

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alexisis

Profile Information

  • OS
    XP Pro x86
  1. From where? Which sort of XP image (OEM/Retail/VL) is it? Has it been customized or is it an untouched original ISO file you downloaded? No, I didn't say that, but if you should not been able to get XP installed by booting off the untouched XP CD (without integrating any driver), you are right. Well, they say it's made from original CD. However I am not sure how to verify if it's true. What did work was Win 7 install but unfortunatelly the PC is too slow with it. Thank you for your help. I will look around and figure out something... Thank you! Jiri
  2. I actually downloaded the CD from internet. I do have the serial # but do not have the original CD. The desktop was bought from my company with the original HDD destroyed. So even the hidden partition is not available. So you are saying the the copy I downloaded will not work?
  3. Thank you Fernando! Here is what I see when doing what you suggested. There are 3 items under the IDE ATA/ATAPI controllers section. Here are their Harware IDs. - ATA Channel 0 Intel-27c0 Internal_IDE_Channel - ATA Channel 1 Intel-27c0 Internal_IDE_Channel - Intel® 82801 GB/GR/GH (ICH7 Family) Serial ATA storage Controller - 27C0 PCI\VEN_8086&DEV_27C0&SUBSYS_01AD1028&REV_01 PCI\VEN_8086&DEV_27C0&SUBSYS_01AD1028 PCI\VEN_8086&DEV_27C0&CC_010180 PCI\VEN_8086&DEV_27C0&CC_0101 I hope this helps to determine the right driver for me. Thank you!
  4. Hello all. I have an old Dell GX520 that will not allow me to install Win XP. It ends up with the 0x000007b error code during the instalation. I followed the original post and created installation CD for all hardware versions (For users, who don't know the specific Intel SATA Controller of their system, or want to create a Windows XP CD, which may be usable with different hardware configurations because I am unsure what specific driver is required. Unfortunately, the same problem happens even with the modified installation. Anyone can help please? The motherboard should be Foxconn LS-36.