xaaaaaaaaaaaaaa

Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xaaaaaaaaaaaaaa

Profile Information

  • OS
    Windows 8.1 x64
  1. Dear Thread Starter, Would you please upgrade your paypal account to accept the payments via UnionPay credit cards(if possible and without much trouble)? Due to not having any Master or Visa card, I cant' make any donation. Thanks a lot.
  2. The beta 1 version works pretty good(Also works fine on my desktop,which uses an amd DX10 graphic card)!Thank you!
  3. It works! Thank you!
  4. When I open Outlook 2013, the installer will appear to install 64-bit components. Does anyone know the cause? Thanks very much!
  5. Great! The 0.2 one works much faster and more stable than before. But it still causes black screen on AMD HD4850. Here is the debug file. debug.zip
  6. Yeah, options to set the level opacity and blur radius (0 = disabled) will be available in the future. However, I don't see any reason why it should deny logging in, because this utility does not modify anything in your system. Unless you set to start it with the Windows. Yeah, I'm just playing with some DX10.1 vs DX11 stuff. But I don't understand why it works for DX11 but does not for DX10 in your case, it should be vice versa :-D Or, maybe OS version makes any sense? I am launching Server 2012 on my desktop.
  7. do you have default settings or do you use any different theme/coloring than the default? debug file is from working or non-working configuration? I am using the default settings. The debug file is from non-working configuration. I recognized that AMD HD4850 is a DX10 chipset while Intel HD4000 is a DX11 chipset. Does this difference make sense?
  8. Awesome! Works perfectly on my laptop with Intel HD4000 Graphic! But there are some problems when I try to launch it on my desktop (AMD HD4850). debug.zip