Max

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Max

Profile Information

  • OS
    Windows 7 x64
  1. Hi Gurus, I should thank you because, using your updates, we have our first Citrix Presentation Server in windows 2000 with framework 4.0 installed and working!! Thanks again!
  2. Thanks Tomasz for your fast and kind reply! IIS is the service "World Wide Web Publishing Service" and it's enabled by default in win2k server. When I install SP5, Rollup2 and Rollup 2 Extension for server, at reboot it starts fine. When I try to install UURollup, at reboot the service always fails with error 1008 (token doesn't exist). My installations are essentials: win2k (the order of updates is in my previous post), 7zip (sometimes) and VMware Tools I don't know if it can be helpful, but when I tried to downgrade advapi32.dll to the previous version, I received some errors in startup (for example Netlogon service is not started), but IIS is started fine.
  3. In this period I did a lot of trials to install UURollup, but I never had a good result My environment is ESXi 4.0 and W2k server standard. I installed: - w2k server from a Microsoft CD - SP4 for w2k - SP5 (from Tomasz's site) - Urollup2 (from Tomasz's site) Sometimes I added the URollup2 for server extension too. When I install UURollup (I tried with the stable version and after the post of Tomasz, with the weekly version (last two)). After each UURollup installation and reboot, IIS doesn't start with error 1008 I can't understand what I'm wrong. After first failures I rebuild the server from scratch but nothing is changed. Only one detail: in some trials I tried to replace advapi32.dll installed from UURollup with the previous version. I receive a lot of error (Netlogon service doesn't start), but IIS goes up. Thanks to Tomasz and Tommy for your answers. Ciao a tutti
  4. I'm new to this excellent thread . I'm very interesting to this thread because I've some citrix servers that I can't upgrade to 2003 (Terminal server CALs were free in windows 2000). I've a problem with UURollup. In my trials, always UURollup (v10d) breaks IIS service with this error: "error 1008 An attempt was made to reference a token that does not exist". I tried to raplace IIS metabase with a previous backup, but it doesn't fix. Gurus, do you have any idea about it? And a second question too: where can I find the Framework Installer? Thanks a lot