Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

lurkless

Member
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lurkless

Profile Information

  • OS
    Windows 7 x64
  1. Trace Windows 7 boot/shutdown/hibernate/standby/resume issues

    Okay, I'll try that. Thanks for your help. EDIT: Finished doing the optimizations. Shaved 40+ seconds of boot time. Awesome.
  2. Trace Windows 7 boot/shutdown/hibernate/standby/resume issues

    Hello. I'm new to the forum. Can you help me with my boot problems? My problem is, explorer takes a long time to start after logon. The PC would get stuck on a blank screen for 30 seconds or so after the welcome screen. I've done the boot trace, looked at the .etl file graphs, but I can't see any process that's hogging the system for far too long at Explorer Init. This is a (near) fresh install, just installed the drivers and used it for 2-3 days. It wasn't like this two days ago. Recent apps I've installed are VMWare player and VirtualBox. I've tried uninstalling both of them, but it made no difference. Any help would be greatly appreciated. .etl file: https://dl.dropbox.com/u/22934339/boot_BASE%2BCSWITCH%2BDRIVERS%2BPOWER_1.zip summary_boot.xml https://dl.dropbox.com/u/22934339/summary_boot.xml
×