lera1981

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lera1981

Profile Information

  • OS
    XP Pro x86
  1. Thanks for the speedy response and your help, Fernando! The error message is definitely related to the BIOS but I'm not sure if that's the only problem. I've tested my settings with another Corsair SSD that boots to Windows 7 x64, which works fine as long as it's my first bootable drive as well as the first in the list of bootable devices. (otherwise, I get "Reboot and Select proper Boot device ..." on that drive, too) I'm starting to think that the Windows XP SSD could be defective, though... sometimes when I re-install Windows XP, it reports random missing files, or crashes the system during a shutdown or a driver installation. Windows XP reports an abnormal MBR, but boot utilities (including fixmbr) don't seem to fix it. EasyBCD looks interesting but it doesn't seem to have any options available when I run it under Windows XP.
  2. This thread is excellent! I never thought I'd be able to install 32-bit Windows in an AHCI setup. I've a strange issue though, and it might have something to do with the 32-bit Intel RST textmode drivers for X79 (but perhaps it could be my BIOS setup, too) ... My AHCI is set up like this: SATA6G_1 = 240Gb Corsair Force GT SSD SATA6G_2 = Nothing SATA3G_1 = Internal BD-RE drive SATA3G_2 = Nothing My bootup configuration is: P0: 240Gb Corsair Force GT SSD P2: Internal BD-RE drive I've slipstreamed XP with the 32-bit Intel RST textmode drivers for X79 and everything worked perfectly, but the hard drive isn't able to boot up by itself. To boot into Windows XP, the slipstreamed Windows XP CD must be in the drive, and then you have to wait for the "Press any key to boot from CD/DVD" to go away. If I have any other CD in the drive, or nothing in the drive at all, then I keep getting the error message: Reboot and Select proper Boot device or Insert Boot Media in selected Boot device I found this MS page that seems related but it applies to Windows 7 or later: http://support.microsoft.com/kb/922976 Also, the "START" value for the iaStor.sys driver is already set to 0... I'm not sure if it's wise to play around with that setting. I've tried swapping the bootup configuration so that the P2 internal disc drive attempts to boot first, but that doesn't make a difference. Any ideas?