• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About 17mrk

Profile Information

  • OS
    Windows 7 x64
  1. It does persist. Is there ANY way to troubleshoot this problem?
  2. What kind? My computer is 100% stable, the only issue is random and only happens when resuming from hibernation. Could it be the PSU that's not able to switch power state or something like that? I had a very similar problem on my older build, but now I replaced all hardware inside the computer, except the PSU and an old PCI TV Tuner.
  3. What mode is your hard disk in? IDE/AHCI/RAID? Do have have the IRST installed? AHCI, and I don't have IRST installed, I don't even know what it is to be honest, seems related to raid arrays and SSD and stuff like that, I don't have any of those, just an old fashioned mechanical hard drive as system drive + another one as archive. By the way, I tried in every possible way to force a crash&dump during the black screen freeze and nothing, the keyboard doesn't respond at all.
  4. I edited the registry correctly and tested them before, the bluescreen happened correctly, but then during the black screen hang my keyboard was powered off and the combination didn't work.
  5. Actually, I just used hibernation over and over until the hang happened, but then my keyboard wasn't responding (in fact, I don't think it was powered on at all, since it's backlit and the backlight was off) so I couldn't force the crash to happen. What should I do in this case?
  6. Ok then, I enabled the keyboard functionality for manual crashing of the system, and set up to create the full memory dump. Now, I assume that the next time I get the black screen (which is just a black screen, no blinking cursor, no "no signal", windows displays a black screen and there is no activity led), I press the button combination to crash the system, then collect the memory log, and try to analyze it myself or upload it here hoping that some kind person helps me finding what's wrong. Is this correct? Also, thank you very much already, I did not know of this possibility, and I already feel like this problem which has been plaguing my computer for years will be resolved.
  7. By the way, the system doesn't write the trace when hibernation hangs. How am I supposed to tell what's causing it to hang?
  8. Windows 7 x64, Asrock Z77 Extreme 4, every driver installed and updated, latest bios installed on the mobo. Sometimes, when I hibernate my system, my system hangs on a black screen after the "resuming windows" screen. No HDD activity led, no signal on monitor, nothing works, not even the reset button, and I have to keep the power button pressed for 5 seconds and try again. Sometimes it works on the second try, but not always. There is nothing in Windows Even Log. Windows was recently reinstalled too. Why is this happening, how do I troubleshoot it, and how can I fix it? I followed the sticky and generated some trace files but so far hibernation has not failed yet, so I don't know if they are useful. Also, the system hangs on resume when using sleep and even Intel Rapid Start. I am getting desperate, I hope someone can help with this. Other hardware: Gigabyte GTX560Ti, i5 3570K, 8Gb Corsair DDR3 1600Mhz, WD Blue hard disk as system drive. Nothing is overclocked. All drivers and motherboard bios are updated.