puerto

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About puerto

Profile Information

  • OS
    Windows 8 x64
  1. Nope, the low-level settings is under HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\DWM I added the key where you mentioned and it worked with values 0xa000 and 0xa100. I thought it was HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\DWM because version 0.3's settings for GlassTransparency and BlurDeviation were at that location. Thank you very much for your help and for bringing back transparency and blur to my computer Let me know if my debug file could be of help..
  2. I changed the value of DeviceFeatureLevel to all of these (0x9200, 0x9300, 0xa000, 0xa100) and it didn't change anything. Can you confirm the location of the entry? it was in HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\DWM By the way, version 0.3 works nicely for that computer and without that entry in the registry My graphic card is an ATI Radeon HD 4850 Here's another debug file with the test I did. Thanks debug.txt
  3. Works great for me on one of my computers, and I love it On the other one, the screen goes black and then it brings me back to the login screen I've included the debug file. I'm on Windows 8 Pro 64 bit .. i7, plenty of RAM Hopefully there's a fix for this debug.txt