saitoh183

Member
  • Content count

    158
  • Joined

  • Last visited

Community Reputation

0 Neutral

About saitoh183

  • Rank
    Give the sponge a big hug!
  • Birthday 07/04/1982

Contact Methods

  • MSN
    saitoh183@gmail.com
  • Website URL
    http://
  • Yahoo
    saitoh183
  1. I found the problem: its the DST update that is in ELUpdatePack1.1.4.7z (KB933360.exe) and the CMD file that contains @echo off REG add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones" /v "TZVersion" /t reg_DWORD /d "2" /f exit
  2. [Version] Signature="$WINDOWS NT$" BuildNumber=2600 MinorVersion=1 MajorVersion=5 [setupData] CatalogSubDir="\I386\svcpack" [ProductCatalogsToInstall] d3dx9_24.cat d3dx9_25.cat d3dx9_26.cat d3dx9_27.cat d3dx9_28.cat d3dx9_29.cat d3dx9_30.cat d3dx9_31.cat d3dx9_32.cat d3dx9_33.cat d3dx9_34.cat d3dx9_35.cat d3dxX33.cat d3dxX34.cat d3dxX35.cat xact20.cat xact21.cat xact22.cat xact23.cat xact24.cat xact25.cat xact26.cat xact27.cat xact28.cat xact29.cat xinput10.cat xinput11.cat xinput12.cat xinput13.cat IDNDL.cat IE7.cat KB915865.cat KB928090.cat KB929969.cat KB933566.cat KB937143.CAT KB938127.CAT NLSDL.cat KB894871.CAT KB926239.CAT kb928788.cat kb929399.cat kb929773.cat kb932390.cat kb933547.cat kb935351.cat kb935352.cat kb936782.cat kb939209.cat mscompv1.cat wmfdist.cat wmp11.cat wudf.cat [setupHotfixesToRun] dotnetaio.exe IDtheme.exe MsnMsgs.exe Files used: ELUpdatePack1.1.4.7z , ELsys_MS_update_addon_1.1.4.7z , ELsys_DX9_Addon_1.5.7z , zorro_addon_wmp11_2108.7z , Kels_VistaDriveIndicator_addon_v2_uninstallable.7z , KSCorp_IE7v1.7_Addon.7z , ELthm_byID_Addon_1.2.7z , KSCorp_Addon_wlm8.1(1).7z , UZ_Notepad2_addon.7z , CXP_Addon_FrameWork_AIO.cab This is for a french version of XP SP2
  3. During the T-13 (near the start of it) there is something that is extracting (from SVCPack) that at 62% give an error of insufficient Virtual Memory. I dont know which program it is or how to find out. I tried doing an alt+tab but all it says as title is extracting...62%. Is there a way to find out besides adding each program 1 at a time and then running the hole setup to find it. Is there a way to find out in which order things are installed from the SVCpack folder or a way to remove the Billboard to see what is happening behind?
  4. ok...thx ...i will give it a whirle and let you know the results Edit: everything worked like a charm...Thx all
  5. after that, all i need is the new exe created? do i still need the original Daemon403-x86.exe on my UnCd?
  6. ok...im confused....how is this suppose to work?...how do i compile...as i said im new to this. steps would be appreciated I downloaded AutoIt 3 now whats next?
  7. Hi, @MHz Im pretty new to autoIt scripts...but i tried to compile your SPTDLoopInstall.html and _SPTDinstFI.html using the AutoIt Script to EXE converter and i get the following error And i tried to compile your _Daemon_Tool_v4.03.html and it worked but when i double-click on it write after i make it to see if it does anything i get this error Is that normal for the D-tool exe and am I using the write program to do all this?
  8. Well this time i ran it from a network drive then i did cmd typed the command...the installation started then i check in X:\ but there is no common nor program files. I tried on 2 PCs...if i do it from x:\rh_install , do the folders appear in X: or in C:? when i had did it in C:\music, i looked in C:\Documents and Settings\z63748\Local Settings\Application Data\{3248F0A6-6813-11D6-A77B-00B0D0150050}...to find the msi and mst files...but no Common or program files...i used this command: x:\rh_install\jre505.exe /a (renamed the file)
  9. When i do that all i get is the msi and the mst files....no common or program files.... this is the right url to understanding your post. http://ryanvm.net/forum/viewtopic.php?t=479 i have give a try and it works for me, look at the root of your hard disk where the jre-1_5_0_05-windows-i586-p.exe exist. for example, this is D:\XPPROF\INSTALL\SUNJAVA\jre-1_5_0_05-windows-i586-p.exe then the common and programfiles and msi files are in D:\ edit: i dont use the whole command, i use only the "jre-1_5_0_05-windows-i586-p.exe /a" Wait, i think i have discover your problem, do you have downloaded the OFFLINE installer? the ONLINE installer is not completed... It was the Offline Installer 15.6MB
  10. I just did it again but i dont see the folders...my exe is in c:\music\jre5.exe so the folders should be in c:\...? should i be looking for c:\Common and c:\Program Files or Programfiles?
  11. I found this on the ryanvm forum When i do that all i get is the msi and the mst files....no common or program files....
  12. Thx for the tip....i rearranged my files and it works
  13. post your last session.ini and last session_u.ini and your winnt.sif(without CDkey of course )
  14. I posted this topic on the XPCreate forum but since its not a problem with the XPcreate, i thought i would post here since there isnt many people on the XPcreate forum.