Sontawila

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sontawila

Profile Information

  • OS
    none specified
  1. Thanks for the reply. To answer your questions: I currently have everything on default value and I have uninstalled and reinstalled StartIsBack and I'm using an offical copy unhacked win8 pro. I just need to be 100% sure I'm using the default value for startisback so is there a file to delete that stores my previous settings? Because it seems even after uninstalling and reinstalling it seems my old settings are there (even after deleting all entries of the registry). Much appreciate the help on this.
  2. Hi, I'm a licensed user of Start is back and having trouble causing my system to crash frequently. When I first started using the program as soon as I installed my win8 x64 I kept getting error messages crashing the system. It's always one of two errors: 1- Application prevented the use of my video card 2- ATI driver crashed and recovered At first it wasn't clear that this was a result of having Start Is Back installed so I tried all sort of things to figure out what was causing the problem. I even came very close to buying a new graphic card thinking my current one is faulty. Needless to say that I've updated the program to the latest version and tried different variation of my ATI video card drivers but all resulted in the same errors. After disabling Start Is Back, everything went smooth and never got any of the error messages above. Is there something I need to do to get this to work on my system? Thanks,