srgwidowmaker

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About srgwidowmaker

Profile Information

  • OS
    Windows 7 x64
  1. thank you so much, worked flawlessly.
  2. Ok so I made some custom install images with rt7 lite, i've integrated windows 7 pro 32 bit and 64 bit and windows 7 home premium 64 bit all in to one iso. it works great, I made a answer file and it works great but for some reason it only shows windows 7 pro, but when i remove the answer file and boot it shows it perfectly fine. the answer file works great other then the fact the it hides home prem, can anyone help me figure out what is going on here. im so close..... thanks here is my anwer file <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <InputLocale>en-us</InputLocale> <SystemLocale>en-us</SystemLocale> <UILanguage>en-us</UILanguage> <UserLocale>en-us</UserLocale> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ImageInstall> <OSImage> <WillShowUI>Always</WillShowUI> </OSImage> </ImageInstall> <UserData> <ProductKey> <Key>HYF8J-CVRMY-CM74G-RPHKF-PW487</Key> <WillShowUI>OnError</WillShowUI> </ProductKey> <FullName>user</FullName> <AcceptEula>true</AcceptEula> </UserData> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ImageInstall> <OSImage> <WillShowUI>Always</WillShowUI> </OSImage> </ImageInstall> <UserData> <ProductKey> <Key>HYF8J-CVRMY-CM74G-RPHKF-PW487</Key> <WillShowUI>OnError</WillShowUI> </ProductKey> <FullName>user</FullName> <AcceptEula>true</AcceptEula> </UserData> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <OOBE> <NetworkLocation>Home</NetworkLocation> <HideEULAPage>true</HideEULAPage> <ProtectYourPC>1</ProtectYourPC> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> <SkipMachineOOBE>true</SkipMachineOOBE> <SkipUserOOBE>true</SkipUserOOBE> </OOBE> <UserAccounts> <LocalAccounts> <LocalAccount wcm:action="add"> <Password> <Value></Value> <PlainText>true</PlainText> </Password> <Name>user</Name> <Group>Administrators</Group> </LocalAccount> </LocalAccounts> </UserAccounts> <TimeZone wcm:action="modify">Eastern Time</TimeZone> </component> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <OOBE> <NetworkLocation>Home</NetworkLocation> <HideEULAPage>true</HideEULAPage> <ProtectYourPC>1</ProtectYourPC> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> <SkipMachineOOBE>true</SkipMachineOOBE> <SkipUserOOBE>true</SkipUserOOBE> </OOBE> <UserAccounts> <LocalAccounts> <LocalAccount wcm:action="add"> <Password> <Value></Value> <PlainText>true</PlainText> </Password> <Name>user</Name> <Group>Administrators</Group> </LocalAccount> </LocalAccounts> </UserAccounts> <TimeZone>Eastern Time</TimeZone> </component> </settings> <cpi:offlineImage cpi:source="wim:/sources/install.wim#Windows 7 ULTIMATE" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend> Autounattend.xml