valium400mg

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About valium400mg

Profile Information

  • OS
    Vista Home x86
  1. Hey guys, Got a dammed barracuda 7200.11 1TB with the BSY problem. Got the cable Nokia ca42 compatible and follow all instructions. All was going well up until the last step, when I typed m0,2,2,,,,,22 (enter) hyper terminal did not showed me anything back, not even after minutes... I turned off the drive and I repeated the process again, but got to the same point. Now when I connect my drive to windows it actually detects it but prompt me to "initialized" it which I believe would format the drive and delete all my precious data. So I am not doing it. You guys can help? What did I did wrong? Why did not get the last step? Will I loose all my data if I initialize the drive in windows vista? Big thanks in advance for your replies. Valium400mg
  2. Hey guys, Got a dammed barracuda 7200.11 1TB with the BSY problem. Got the cable Nokia ca42 compatible and follow all instructions. All was going well up until the last step, when I typed m0,2,2,,,,,22 (enter) hyper terminal did not showed me anything back, not even after minutes... I turned off the drive and I repeated the process again, but got to the same point. Now when I connect my drive to windows it actually detects it but prompt me to "initialized" it which I believe would format the drive and delete all my precious data. So I am not doing it. You guys can help? What did I did wrong? Why did not get the last step? Will I loose all my data if I initialize the drive in windows vista? Big thanks in advance for your replies. Valium400mg
  3. Hey guys, Got a dammed barracuda 7200.11 1TB with the BSY problem. Got the cable Nokia ca42 compatible and follow all instructions. All was going well up until the last step, when I typed m0,2,2,,,,,22 (enter) hyper terminal did not showed me anything back, not even after minutes... I turned off the drive and I repeated the process again, but got to the same point. Now when I connect my drive to windows it actually detects it but prompt me to "initialized" it which I believe would format the drive and delete all my precious data. So I am not doing it. You guys can help? What did I did wrong? Why did not get the last step? Will I loose all my data if I initialize the drive in windows vista? Big thanks in advance for your replies. Valium400mg