Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Pereldar

Member
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pereldar

Profile Information

  • OS
    Windows 7 x64
  1. Done! Finally saved it! Ok, so, I did the regeration step, without the OFF/ON step, but nothing happened (I waited like 30 minutos just in case). Disconnected everything, and did all steps again (without the OFF/ON), but before the regeneration step I did the Skip G-List step, and that did the trick. Thank you very much!!
  2. Close hyperterminal and start it again. CTRL+z, etc. should start a new session with the disk. jaclaz I've tried that too, but it doesn't respond to CTRL+Z. Could I skip the turn ON/OFF step, get back to test level prompt (/T) and do partition regeneration step ( F3 T>m0,2,2,0,0,0,0,22 (enter) )? What do you think? Thanks!
  3. Hi! Here's Jose, from Spain. Fist time here. I'm another one with a f***ed up 7200.11 BSY drive. I've been trying this solution but I have a problem. I just can't get pass the Power ON/OFF step. Once I power it on again, hyperterminal quits responding. I'm using a CA-42 generic cable modified by me. It seems to work fine cause I can do the steps before the Power ON/OFF. I'm using Windows XP, and Hyperterminal, haven't tried putty. Any ideas? Thanks in advance!
×