Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



markbegley

Member
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About markbegley

Profile Information

  • OS
    Windows 7 x64
  1. Black viper safe preset issues

    What I meant by "selected" is right clicking or left clicking, neither bring up dialogue windows. When I reply win7 defaults services settings I then get the dialogue window listing the drives.
  2. Black viper safe preset issues

    I recently re-installed windows and have the black viper "safe" preset applied. I noticed two issues. The first one being, although the "Safely remove hardware and eject media" icon showed in the task bar, when selecting it expecting a dialogue window to appear with my attached devices, no such dialogue showed. The second issue was the battery icon didn't update unless I restarted explorer.exe. I thought these issues were because of the "safe" preset and when I applied the "default" preset I was proven correct as the issues went away. Has anyone had the same issues before and know which ones I should exclude from the safe preset? Thanks for any help. And Happy new year!
  3. I've created my unattend file and everything I want to work works other than network location. I want it set as "Home" and thought I did so but I'm prompted to select my network location on arrival at the desktop. I did read that there is a bug that means the setting is not read correctly. Is this true or did I do something wrong? Thanks for any help <?xml version="1.0" encoding="utf-8"?><unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SetupUILanguage> <UILanguage>en-US</UILanguage> </SetupUILanguage> <InputLocale>en-GB</InputLocale> <SystemLocale>en-GB</SystemLocale> <UILanguage>en-US</UILanguage> <UserLocale>en-GB</UserLocale> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <ImageInstall> <OSImage> <InstallFrom> <MetaData wcm:action="add"> <Key>/IMAGE/NAME</Key> <Value>Windows 7 HOMEPREMIUM</Value> </MetaData> </InstallFrom> </OSImage> </ImageInstall> <UserData> <ProductKey> <WillShowUI>Never</WillShowUI> </ProductKey> <AcceptEula>true</AcceptEula> </UserData> </component> </settings> <settings pass="specialize"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <BluetoothTaskbarIconEnabled>false</BluetoothTaskbarIconEnabled> <TimeZone>Greenwich Mean Time</TimeZone> <ShowWindowsLive>false</ShowWindowsLive> <RegisteredOwner /> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <OOBE> <HideEULAPage>true</HideEULAPage> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> <NetworkLocation>Home</NetworkLocation> <ProtectYourPC>1</ProtectYourPC> </OOBE> <TimeZone>Greenwich Mean Time</TimeZone> <RegisteredOwner /> <ShowWindowsLive>false</ShowWindowsLive> <BluetoothTaskbarIconEnabled>false</BluetoothTaskbarIconEnabled> </component> </settings> <cpi:offlineImage cpi:source="wim:c:/working%20folder/imaging/x17-58997%20(win7%20home%20premium%20sp1)/sources/install.wim#Windows 7 HOMEPREMIUM" xmlns:cpi="urn:schemas-microsoft-com:cpi" /></unattend>
×