Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



George-Z

Member
  • Content count

    13
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About George-Z

Profile Information

  • OS
    Windows 8.1 x64
  • Country
  1. Aero Glass for Win8.1+ 1.4.6

    Thank for clearing things up. I'm in win8.1. My previous version of aero glass was 1.4.5 and it was working fine with license.key (not donation.key) Anyhow my problem is now solved.
  2. Aero Glass for Win8.1+ 1.4.6

    The guide here: http://glass8.eu/guide does not mention anything related to the key. The solution was simple. I had to rename "license.key" to "donation.key". Why previous version(s) was working with a different name beats me. But while looking to solve my problem I came accross to this: In the guide it is mentioned to have appinit_dlls set to DWMGlass.dll. But in my case this is set to modernframe.dll which is nowhere to be found on my PC. Do I have to change this?
  3. Aero Glass for Win8.1+ 1.4.6

    I've updated from 1.4.5 to 1.4.6 in my win8.1 setup and it works but is asking me to register again. Machine code hasn't change, and "license.key" is in the same directory as aeroglass files. debug.log doesn't give any clue just these 3 lines [2016-10-24 07:50:04][0x560:0x55C] Installing DWM hook... [2016-10-24 07:50:04][0x560:0x55C] User: SYSTEM [2016-10-24 07:50:04][0x560:0x55C] Module: C:\Program Files (x86)\AeroGlass\AeroGlass\DWMGlass.dll
  4. Aero Glass ThemeAtlas

    What am I doing wrong? I use the said atlas (file dated 14/3/2016).
  5. [OLD] Aero Glass for Win8.1+

    I've turned off the PC Saturday and this Monday morning Aero Glass is not working. (I have the donate key.) I get the "incompatibility issue" window with the option to dl symbols. When I press "retry" to get the symbols, the window goes away for several seconds and comes back again. It was working fine for months, and last time it got the symbols right away. How odd. I will try to get the symbols manually but I'm bit lost as where to place them. I have a c:\AeroGlass\symbols directory and also C:\Program Files (x86)\AeroGlass\symbols They have different files.
  6. [OLD] Aero Glass for Win8.1+

    I'm bit on the slow side ... I'm too having the pop up message about DWM been incompatible with aero glass. Aero somewhat works ok with only some window headers flashing transparent and non transparent randomly. Other than that everything seems fine. Do the above posts mean I have to find older versions of dwmcore.dll and uDWM.dll and replace the current ones so aero glass can work correctly again?
  7. [OLD] Aero Glass for Win8.1+

    Hurray! That was it! It works now. Donation on the way ... BTW Is glass application-dependant? Firefox refuses to be transparent. Here is in comparisson with chrome
  8. [OLD] Aero Glass for Win8.1+

    Guys, is not working :-( I have corners and glow but no transparency. I checked manually and also executed the above script. Here is what I have now in my registry. You can also see that my window frame is not transparent. I run "classic start menu". But I do not think this creates my problem. Can you point to a theme that you know it works?
  9. [OLD] Aero Glass for Win8.1+

    Color intensity is at minimum. Changing that will only bring color to the frames, but does not change the transparency. I have a dual monitor setup running on an AMD R7 200 series with driver catalyst 13.12 As I move the windows up \ down - it looks like there is a background image with diagonal lines behind the window frame. The diagonal lines start at the top of the screen and go right at the bottom. These lines or shadows appear to be fixed - they do not move and dragging the windows around will just reveal the position of these lines. Uhh, glass might think you're on battery for some reason. HKLM\Software\Microsoft\Windows\DWM Create a DWORD called DisableGlassOnBattery and set the value to 0 and restart DWM. Thanks for trying to help. I've checked registry and DisableGlassOnBattery is 0. I have upgraded the video drivers to the latest version (14.2) and I have somewhat different results. I no longer have the diagonal lines. These only appear on firefox and they move together with its window. Other windows have a solid frame that has a tint related to the background image color. So I'm getting somewhere. I don't know if I mentioned it but I'm running windows 8.1 64bit. Is there any way to debug this further? Yes, there is! Download this: https://mega.co.nz/#!EQxU2QpS!nyEisY0Uuvhz5t4jWpu0FGXl_zgsQiNzTGPv3tcuhss AeroglassGUI.exe and reduce glass reflection intensity under theme and appearance tab! It works Marvelously! Reflection intensity is already at 0%. Anything else to try?
  10. [OLD] Aero Glass for Win8.1+

    Color intensity is at minimum. Changing that will only bring color to the frames, but does not change the transparency. I have a dual monitor setup running on an AMD R7 200 series with driver catalyst 13.12 As I move the windows up \ down - it looks like there is a background image with diagonal lines behind the window frame. The diagonal lines start at the top of the screen and go right at the bottom. These lines or shadows appear to be fixed - they do not move and dragging the windows around will just reveal the position of these lines. Uhh, glass might think you're on battery for some reason. HKLM\Software\Microsoft\Windows\DWM Create a DWORD called DisableGlassOnBattery and set the value to 0 and restart DWM. Thanks for trying to help. I've checked registry and DisableGlassOnBattery is 0. I have upgraded the video drivers to the latest version (14.2) and I have somewhat different results. I no longer have the diagonal lines. These only appear on firefox and they move together with its window. Other windows have a solid frame that has a tint related to the background image color. So I'm getting somewhere. I don't know if I mentioned it but I'm running windows 8.1 64bit. Is there any way to debug this further?
  11. [OLD] Aero Glass for Win8.1+

    Color intensity is at minimum. Changing that will only bring color to the frames, but does not change the transparency. I have a dual monitor setup running on an AMD R7 200 series with driver catalyst 13.12 As I move the windows up \ down - it looks like there is a background image with diagonal lines behind the window frame. The diagonal lines start at the top of the screen and go right at the bottom. These lines or shadows appear to be fixed - they do not move and dragging the windows around will just reveal the position of these lines.
  12. [OLD] Aero Glass for Win8.1+

    I have installed version 1.2.5 and downloaded symbols based on the instractions. But, although I have rounded corners, borders are far from transparent. All window frames are gray and the color does not change if the window is inactive. Debug log last entry is this: "Account error: 122 - The data area passed to a system call is too small. What must I do next?
×