Craney

Member
  • Content count

    54
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Craney

  • Birthday
  1. bump ok i found it in boot execute whilst on my other user account, i unchecked it, restarted, got to the screen where it usually starts to scan and it said it couldnt find the program or something, so it just carried on to load windows... but then my pc was running really slow for a while, processor was showing 65-75% usage when i wasnt doing anything, i checked the processes and there was nothing there. it seems to be ok now for some reason, but i still cant analyze or defrag my drive with diskeeper, it says that CHKDSK is still scheduled to be run and i should let it run then try again, but like i said, it will run, fix stuff, then on the next restart it will do it again....... :@ edit: ive fixed it now, no further help is needed. w00t
  2. I've got autoruns but it doesnt show up in boot execute. any other ideas? Alex
  3. Well there might be, i dont know :/ It all seems fine. I've got one 80GB hdd split into two partitions, i let the chkdsk do its thing when i boot, and it seems to fix a shed load of stuff, but then it tries to do it agian and again everytime i boot, is there anyway i can stop it? my hdd seems fine...... Alex
  4. Hey I've tried to run Diskeeper 2007 Premium, and I get an error message (ive attatched the image). I've already ran chkdsk on boot up, it fixes some problems my system has and then carries on booting up....so I don't know why its still scheduled. Anyone help me out? Alex
  5. I've just tried using DAF and it hasn't worked. Weird thing is, if I create a new user account and log onto that, I can change it, but after maybe an hour or so, if goes from classic to..well...I don't know! Just a weird theme that isn't standard. Any ideas? I'm stumped.
  6. Ok, my apologies I've already tried to replace the file, what is Dial-A-Fix? Alex
  7. Hey, I've already posted this in the Customizing Windows section, but I thought I'd try it in here and see if anyone can help. So when I go into my display properties to try and change my theme to Windows Classic, I get an error saying this: The theme could not load, unspecified error. File: C:\Windows\Resources\Theme\Windows Classic.theme So is there anyway I can fix this? Also I noticed my power profiles are gone (e.g. Monitor turns off after 10 minutes, Stand-by after 30 minutes etc (it doesnt really matter, I don't need these, I'd just like my classic theme back) And yes, all the rest of my theme's work (Luna and others I've downloaded) Thanks Alex
  8. I still get the same error as stated before
  9. Hey, So when I go into my display properties to try and change my theme to Windows Classic, I get an error saying this: The theme could not load, unspecified error. File: C:\Windows\Resources\Theme\Windows Classic.theme So is there anyway I can fix this? Also I noticed my power profiles are gone (e.g. Monitor turns off after 10 minutes, Stand-by after 30 minutes etc (it doesnt really matter, I don't need these, I'd just like my classic theme back) And yes, all the rest of my theme work (Luna and others I've downloaded) Thanks Alex
  10. hey nitroshift i tried what you said and it deleted the temp internet files but not the content.ie5 folder (btw i cant even see this folder, even if i enable the option that lets me see hidden files and folders) the only way i get to it is by typing the address in. anyway i cant get rid of it, even in safe mode. avg still keeps reporting the virus being in that folder and that .exe file really dont know what to do now craney
  11. hey andromeda43, thanks for the reply. i have used disk cleanup and it does get rid of the temp internet files but not the content.ie5 files. i cant delete them because they're read only, i untick the box and it just makes it read-only by itself again. i booted into safe mode and tried it, still no luck craney
  12. Hey everyone! OK i've got a problem, i have AVG free and it keeps telling me its detected a virus in C:\Documents and Settings\Administrator\LocalSettings\Temporary Internet Files\Content.IE5\QLAFY52J\gdnFR2218[1].exe (althought the QLAFY52J directory varies) and then after that it says Trojan horse Downloader.Generic.NON i really dont know what to do, i've booted into safe mode and tried to delete the files but the .exe file isnt there, i can't delete anything else in the those folders either. i have a file in my system32 folder called dcomcfg of something, i got rid of that. any help is GREATLY appreciated. thanks in advance craney
  13. I used to have that when on Win2k I believe its called "Simply Transparent" Google will know the answer
  14. Where can I obtain Windows 2k3??? I know of 2000, but when did 2k3 come out, this year? is it just in US? or can I get it in Uk aswell? would it be possible to see screenshots
  15. yes, their too change your registry No, but their meant to change settings on your system that you cant normally change ??