• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About leedolman

  • Birthday 09/12/1980

Contact Methods

  • Website URL
  1. imageshack taking too long so internal pics here... http://s13.photobucket.com/albums/a286/Lee.../PC_April_2006/ Sorry about picture quality, used my phone camera Current specs... Antec P160 Aluminium Case Jeantech 500W PSU Asus K8V SE Deluxe (Socket 754) AMD Athlon 64 3200+ (2.2Ghz) Corsair 1GB DDR Value Select PC3200 (2x512MB) Western Digital Caviar 200GB SATA Drive Sapphire Atlantis Radeon 9800XT 256MB Creative Sound Blaster Audigy 2 ZS Platinum Pro 7.1 Sony DRU-800A Dual Layer 8x DVD-RW Sony 52x CD-RW Western Digital 150GB External USB/FireWire HD Hyundai ImageQuest Q995 19" Perfectly Flat CRT Monitor Microsoft Keyboard Microsoft Mouse Buffalo G54 Airstation Router nLite'd Microsoft Windows Professional with Service Pack 2 Ordered this weekend: Corsair 2GB DDR XMS3200C2PT TwinX (2x1GB) CAS2 Memory Gigabyte G-Power Pro CPU Cooler Arctic Cooling VGA Silencer ATI 3
  2. yus, have latest drivers any tips on how to get more performance from my card? Was thinking of maybe sticking an Arctic Cooler on it
  3. I've not upgraded my PC since I built it this time 2 years ago, so it's currently getting an overhaul I'm running a Sapphire Radeon 9800XT on an ASUS K8V SE Deluxe board at the moment. Are there any AGP cards on the market that are much better than the 9800 XT? Or is the 9800XT stilll a decent agp card? (Not really looked into graphics cards much over the last couple of years as mine's been adequate enough)
  4. Ok, some more I've found mstask.dll (Scheduled Tasks icons) wiashext.dll (Scanners & Cameras icons) audiodev.dll (Portable Media Devices icons)
  5. Thanks for the advice guys I already moved all the data I needed to my C: and formatted the drive though As for the multicoloured writing.... it's just the compression i used on the jpeg is all Thanks Lee
  6. Hi, I created a partition on my Western Digital external hard drive a while ago using Acronis Partition Expert. I've just deleted this partition and increased the free space back to the original 150GB of the drive. I now have this information when I select Properties for the drive.... I just deleted 80GB of files from the drive and it's now telling me I have 221GB of free space when the drive is only 150GB!!! Anybody shed some light on how to resolve this? Short of reformatting the drive Cheers Lee
  7. Hello, does anybody know which .dll or .exe contains this icon.... It's one of the last ones I need to replace with Vista-rized icons But can't find it anywhere! Thanks Lee
  8. I downloaded a pack of 200+ new vista PNGs, converted them to quality icons, then res hacked my shell32.dll I would post it, only problem is... it's ballooned to 29MB
  9. I've been using this for years now... http://www.mlin.net/StartupCPL.shtml very handy
  10. I think everyone is complicating this topic with talk of nlite etc. May I ask... did you re-install drivers after you installed Windows? Sounds to me like you just haven't installed the drivers for your graphics card and sound card Easiest thing if you're not very computer savvie... if you have a CD's for them, stick them in your computer and run the setup programs Hope this helps
  11. If you manually replace your icons with res hacker or similar, here are a few .dll's you can find most common icons in... shell32.dll (Most icons in here) explorer.exe (My Computer, ZIP Files etc.) shdoclc.dll (IE Icon) xpsp2res.dll (Wireless Networking, Service Pack 2 Shields, Bluetooth etc.) mydocs.dll (My Documents, My Pictures) netshell.dll (Various network icons) shimgvw.dll (various image file icons) all .cpl (control panel) files anyone else wish to add?
  12. I integrated an add-on pack (from RyanVM's site) into my nLite unattended Windows install for Media Player 10... but this version doesn't seem to have the "Now Playing" plug-in for MSN Is there anywhere I can download this MSN plug-in? Already google'd a few search terms with no luck Thanks, Lee
  13. Now fixed... I think it was down to my Driver.cab being corrupted. Replaced it with the Driver.cab from my other copy of XP for my other machine and all is well This seems to have fixed the "Setup cannot copy the file..." problem I had at the beginning of setup too.
  14. Could this be the problem? http://support.microsoft.com/?kbid=283079 I've made many unattended CD's that and this is the only time I've had this error though