Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

a_non_moose

Member
  • Content count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About a_non_moose

  1. Classic Start Menu?

    Ditto, here. Might even test the IE9 add-on that makes it less suck-tastic. Avoided it on my desktop, lasted 45 mins on my laptop, ugh what a horrific interface. Dear M-soft, if I wanted Chrome, I'd download it...WTH are you guys doing?
  2. I've seen this where there is a problem with the HD, especially one in raid (onboard and dedicated controller) One drive in my raid on a Hpoint 2300 was sector erroring like mad...and the controller was barely keeping up. Just a thought. (BTW, *SAME* behavior under xp32/64 and win764.
  3. MSD driver integration ith Windows 2003 x64

    I've got a 2900 which I've been trying to install 2003x64 on, and not having much luck. Either got "no drives found" or "percsas.sys is corrupt" and did not seem to matter if I let nlite do the deed, or modded by hand or even a little bit of both. Oh, joy, just got a new one "syntax error in the .sif file that setup uses...shut down or restart your computer". <sigh> Getting closer, at least and was going to try the Raid Slipstreamer but it only has/does 32bit drivers, IIRC from the thread. Tried everything I've gleaned from search results, and no joy as of yet.
  4. PROB | ATI DVD-Decoder

    Redid my box a few months back and the instructions by mr V worked as advertised. Made it into my pc rebuild directory.
  5. PROB | ATI DVD-Decoder

    Can't wait to get home and try this. I have to ask: anyone noticed a difference in the decoder/installer for different versions of the ati cards? For example: I've got an 9800pro and X800pro and both CD's labelled to avoid confusion, but when I install the decoder *ONLY* the 9800 disk will work for either card. Odd, but frustrating. But if t_v's meathod is as sound as it sounds, all will be bliss.
×