alkmie

Member
  • Content count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alkmie

  1. http://users.adelphia.net/~kamel/Posting.swf
  2. Dont hate me cuz im newbie i cant not get this dang contuine button to unlock in xplode eula scout honor i have read the dang thing a couple of times and all i can see that is sez about the button is to read the whole thing to enable its for home use and i dont play on distrubuting so can someone please help thanks
  3. copy the the files from the 2nd cd to the 1st and it should work
  4. guess i should listen to junkie and search before i post and no it its internet connection something or other streamling to sp1a then sp2 fixed it if anyone else gets this problem
  5. i was using the registry for themes like so (this are kinda raw exports some keys may not even be need) :wallpapersettings [HKEY_CURRENT_USER\Control Panel\Desktop] "ActiveWndTrkTimeout"=dword:00000000 "AutoEndTasks"="0" "CaretWidth"=dword:00000001 "CoolSwitch"="1" "CoolSwitchColumns"="7" "CoolSwitchRows"="3" "CursorBlinkRate"="530" "DragFullWindows"="1" "DragHeight"="4" "DragWidth"="4" "FontSmoothing"="2" "FontSmoothingOrientation"=dword:00000001 "FontSmoothingType"=dword:00000001 "ForegroundFlashCount"=dword:00000003 "ForegroundLockTimeout"=dword:00000000 "GridGranularity"="0" "HungAppTimeout"="5000" "LowPowerActive"="0" "LowPowerTimeOut"="0" "MenuShowDelay"="2" "PaintDesktopVersion"=dword:00000000 "PowerOffActive"="0" "PowerOffTimeOut"="0" "ScreenSaverIsSecure"="0" "ScreenSaveTimeOut"="599940" "ScreenSaveActive"="1" "SCRNSAVE.EXE"="C:\\WINDOWS\\system32\\logon.scr" "TileWallpaper"="0" "UserPreferencesMask"=hex:9e,3e,07,80 "WaitToKillAppTimeout"="20000" "Wallpaper"="C:\\Documents and Settings\\Main\\Local Settings\\Application Data\\Microsoft\\Wallpaper1.bmp" "WallpaperStyle"="0" "OriginalWallpaper"="C:\\Documents and Settings\\Main\\Local Settings\\Application Data\\Microsoft\\Wallpaper1.bmp" "WheelScrollLines"="3" "ConvertedWallpaper"="C:\\Documents and Settings\\All Users\\Documents\\My Pictures\\216_59677.jpg" "ConvertedWallpaper Last WriteTime"=hex:5a,06,12,ed,1f,47,c4,01 "NoAutoReturnToWelcome"="1" "Pattern Upgrade"="TRUE" "LowLevelHooksTimeout"=dword:00001388 ;black background [HKEY_CURRENT_USER\Control Panel\Colors] "Background"="225 225 225" heres a lil snipt that changes the cmd ;Cmd Settings [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Command Processor] "AutoRun"="" "CompletionChar"=dword:00000009 "DefaultColor"=dword:00000001 "EnableExtensions"=dword:00000001 "PathCompletionChar"=dword:00000009 "ScreenColors"=dword:00000008 [HKEY_USERS\S-1-5-21-1343024091-854245398-682003330-1003\Console] "ColorTable00"=dword:00000000 "ColorTable01"=dword:00800000 "ColorTable02"=dword:00008000 "ColorTable03"=dword:00808000 "ColorTable04"=dword:00000080 "ColorTable05"=dword:00800080 "ColorTable06"=dword:00008080 "ColorTable07"=dword:00c0c0c0 "ColorTable08"=dword:00808080 "ColorTable09"=dword:00ff0000 "ColorTable10"=dword:0000ff00 "ColorTable11"=dword:00ffff00 "ColorTable12"=dword:000000ff "ColorTable13"=dword:00ff00ff "ColorTable14"=dword:0000ffff "ColorTable15"=dword:00ffffff "CursorSize"=dword:00000019 "FaceName"="" "FontFamily"=dword:00000000 "FontSize"=dword:00000000 "FontWeight"=dword:00000000 "FullScreen"=dword:00000000 "HistoryBufferSize"=dword:00000032 "InsertMode"=dword:00000001 "LoadConIme"=dword:00000001 "NumberOfHistoryBuffers"=dword:00000004 "PopupColors"=dword:000000f5 "QuickEdit"=dword:00000000 "ScreenBufferSize"=dword:012c0050 "ScreenColors"=dword:00000007 "WindowSize"=dword:00190050 "CurrentPage"=dword:00000003 [HKEY_USERS\S-1-5-21-1343024091-854245398-682003330-1003\Console\%SystemRoot%_system32_cmd.exe] "ScreenColors"=dword:0000001a "HistoryNoDup"=dword:00000000 nice find might try that path seems easy enough
  6. install cant find icfgnt.dll when i search the source for this file all i can find is icfgnt5.dl_ i uncompressed it and renamed it icfgnt.dll but it didnt work anyone know whats going on or be kind enough to send me this dll hirdragn@yahoo.com is my email
  7. i went straight from source again and now it works...one of the files must of copyed bad im guessing--.thanks a bunch
  8. well i changed the i386 in setupdlr.bin to IPRO and it still hangs it worked as multiboot till i edited the winnt.sif and took my driver out then also try custom install screen then i re isoed and now it hangs but i demodded the install screen but still cant figure out what could causing the hang my cd looks like this BOOT IPRO ----modifed setupdlr.bin pointing to IPRO ----modifed txtsetup.sif pointing to XPRO XPRO ----I386 ----modifed setupdlr.bin pointing to IPRO ----modifed txtsetup.sif pointing to XPRO and it still hangs at 35mins trying to load drivers
  9. i edited txtsetup with notepad changed path to SetupSourcePath = "\XPRO" i edited setupdlr with a hex editor changing the I386 to IPRO who ever posted this had the same problem im having if you could tell how u fixed id be very appreciative http://www.msfn.org/board/index.php?showtopic=39033 till then ill try remaking the setupdlr ...Doh' i check my setupdlr.bin and it was unmodded
  10. i did not use nlite i did it manual the problem started when i modifed winntbbu.dll but i reverted back to the source to see if that would fix it and it didnt the only other thing i changed before it happen was i took a driver out of the oem install becuase the dll refused to copy during text setup from OemPnPDriversPath="Drivers\0audioHDrealtek;Drivers\0TVTunerASUSTBird;Drivers\0videoATIUnified;Drivers\0keyboard" To OemPnPDriversPath="Drivers\0audioHDrealtek;Drivers\0TVTunerASUSTBird;Drivers\0videoATIUnified" i current have this line complete omited but that didnt fix the problem either i am using all file unmodded from source except for setupldr.bin winnt.sif and txtsetup.sif Thanks For the Reply
  11. shot answer is yes u need to create both
  12. what fixexd it cuz im having the same problem heres my winnt.sif SetupMgrTag [Data] AutoPartition=0 MsDosInitiated="0" UnattendedInstall="Yes" AutomaticUpdates=yes [Unattended] UnattendMode=FullUnattended OemSkipEula=Yes OemPreinstall=Yes UnattendSwitch="yes" TargetPath=\WINDOWS DriverSigningPolicy=Ignore [GuiUnattended] AdminPassword=* EncryptedAdminPassword=NO OEMSkipRegional=1 TimeZone=20 OemSkipWelcome=1 [UserData] ProductKey=*_*_*_*_* FullName="_" OrgName="_" ComputerName=MEdiaCom [TapiLocation] CountryCode=1 [Identification] JoinWorkgroup=ehome [Networking] InstallDefaultComponents=Yes [WindowsFirewall] Profiles = WindowsFirewall.TurnOffFirewall [WindowsFirewall.TurnOffFirewall] Mode = 0 [IEPopupBlocker] BlockPopups=Yes FilterLevel=Medium ShowInformationBar=Yes [URL] Home_Page=http://www.google.com [Components] msmsgs=off msnexplr=off freecell=off hearts=off minesweeper=off pinball=off solitaire=off spider=off zonegames=off [Shell] CustomDefaultThemeFile = "%WinDir%\Resources\Themes\MyTheme.theme" [GuiRunOnce] %systemdrive%\install\start.cmd
  13. I tryed to edit my install picture and i mess something up somewhere and cant figure it out it hangs when trying to install the drivers i removed the custom driver from the winnt.sif thinging that might be it but it still hangs at 35 any idea what file might be causing this Thanks in advance heres my winnt.sif SetupMgrTag [Data] AutoPartition=0 MsDosInitiated="0" UnattendedInstall="Yes" AutomaticUpdates=yes [Unattended] UnattendMode=FullUnattended OemSkipEula=Yes OemPreinstall=Yes UnattendSwitch="yes" TargetPath=\WINDOWS DriverSigningPolicy=Ignore [GuiUnattended] AdminPassword=* EncryptedAdminPassword=NO OEMSkipRegional=1 TimeZone=20 OemSkipWelcome=1 [UserData] ProductKey=*_*_*_*_* FullName="_" OrgName="_" ComputerName=MEdiaCom [TapiLocation] CountryCode=1 [Identification] JoinWorkgroup=ehome [Networking] InstallDefaultComponents=Yes [WindowsFirewall] Profiles = WindowsFirewall.TurnOffFirewall [WindowsFirewall.TurnOffFirewall] Mode = 0 [IEPopupBlocker] BlockPopups=Yes FilterLevel=Medium ShowInformationBar=Yes [URL] Home_Page=http://www.google.com [Components] msmsgs=off msnexplr=off freecell=off hearts=off minesweeper=off pinball=off solitaire=off spider=off zonegames=off [Shell] CustomDefaultThemeFile = "%WinDir%\Resources\Themes\MyTheme.theme" [GuiRunOnce] %systemdrive%\install\start.cmd
  14. I think u guys are miss reading his question i dont think he means change themes he means add sound to the install part of the gui i could be wrong but what i think he is asking for ps sorry im a newbie myself not much help
  15. there is no winnt.sif in 64 build wonder if anyone out there has found a work around or if there is a way to call the winnt.sif file Thanks and Kudos to MSFN