• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About seabird

  1. Hello everyone, I created a basic answer file to move all my profile data to a second harddrive. This works fine, but ever since windows notifies me for updates, I have tried several ways to install these. The only working way seems to be a manual install ofevery single one. Are the moving of the user profiles and the refusal of installing updates related? or am I overlooking something? I would like to have updates install, please help me.... Jacco btw, due to the testing fase, windows is not activated yet, may this cause the issue?? --------------------------- Unfortunatly, I found the answer in this microsoft document: Microsoft Bulls*** Apparently, udates do not install when you move your Users Location... M$ should FIX THIS!!!!!!
  2. I just copy pasted the code of fire's website, so I ssume it is correct.... @ECHO OFF SET DriversRoot=NULL :SearchDriversRoot FOR %%i IN (C D E F G H I J K L M N O P Q R S T U V W X Y Z) DO IF EXIST %%i:\DriversRoot.txt SET DriversRoot=%%i:\ IF NOT "%DriversRoot%"=="NULL" GOTO StartSetup GOTO SearchDriversRoot :StartSetup ECHO DriversRoot=%DriversRoot% X:\setup.exe Driversroot seems to have a backslash, and my answerfile is %DriversRoot%Drivers I just can't figure this one out :'(
  3. First of all, great guide!!!! but, I am stuck at the Install Drivers from DVD part. I copied all the drivers originally shipped with my computer into my Drivers Folder -If I put the %DriversRoot%Drivers in WindowsPE, my setup won't run saying there are critical boot drivers missing. They are not missing if I don't implement drivers. I cannot get my drivers loaded into the setup for some reason. I can only get them in there by injecting them (via vLite) which means I cannot update if newer versions come out. Can you please help me with this one. I cannot continue untill this is fixed. Thank you for a quick responds
  4. Hello everyone, I want to implement my drivers into my install DVD but just can't get it working. My CDROM drive is a fixed station (E:\) and in the root I will have a folder called Drivers. I tried the Firegeier's tutorial but keep getting a error during setup (could not load boot essential drivers). I don't want to inject my drivers, so that I can change my Driver folder in case there are updates, all I have to do is change the files in this folder and reburn my DVD. 1. How can I point my answer file to search for E:\Drivers and at what stage? (I actually used %CDROM%\Drivers in my code) 2. Also, My folder location makes profile on the right drive (D:\) but not into D:\MyUsers, but into D:\Users... how to fix?? Apparently the folder is D:\MyUsers, but displayed as Users... go figure.... <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="" xmlns:xsi=""> <SetupUILanguage> <UILanguage>en-US</UILanguage> </SetupUILanguage> <InputLocale>0409:00000409</InputLocale> <SystemLocale>en-US</SystemLocale> <UILanguage>en-US</UILanguage> <UserLocale>en-US</UserLocale> </component> <component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="" xmlns:xsi=""> <UserData> <ProductKey> <Key>DELETED FOR POSTING</Key> <WillShowUI>OnError</WillShowUI> </ProductKey> <AcceptEula>true</AcceptEula> <FullName>My NAME</FullName> <Organization>My COMPANY</Organization> </UserData> <Display> <ColorDepth>32</ColorDepth> <HorizontalResolution>1366</HorizontalResolution> <VerticalResolution>768</VerticalResolution> </Display> <ImageInstall> <OSImage> <InstallFrom> <MetaData wcm:action="add"> <Key>/IMAGE/NAME</Key> <Value>Windows Vista Business</Value> </MetaData> </InstallFrom> <InstallToAvailablePartition>false</InstallToAvailablePartition> <WillShowUI>OnError</WillShowUI> </OSImage> </ImageInstall> </component> </settings> <settings pass="specialize"> <component name="Microsoft-Windows-Security-Licensing-SLC-UX" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="" xmlns:xsi=""> <SkipAutoActivation>true</SkipAutoActivation> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="" xmlns:xsi=""> <AutoLogon> <Enabled>true</Enabled> <LogonCount>2</LogonCount> <Username>Administrator</Username> </AutoLogon> <Display> <ColorDepth>32</ColorDepth> <HorizontalResolution>1366</HorizontalResolution> <VerticalResolution>768</VerticalResolution> </Display> <OOBE> <HideEULAPage>true</HideEULAPage> <NetworkLocation>Home</NetworkLocation> <ProtectYourPC>1</ProtectYourPC> <SkipMachineOOBE>true</SkipMachineOOBE> <SkipUserOOBE>true</SkipUserOOBE> </OOBE> <TimeZone>W. Europe Standard Time</TimeZone> <FolderLocations> <ProfilesDirectory>d:\MyUsers</ProfilesDirectory> </FolderLocations> </component> </settings> <settings pass="auditSystem"> <component name="Microsoft-Windows-PnpCustomizationsNonWinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="" xmlns:xsi=""> <DriverPaths> <PathAndCredentials wcm:action="add" wcm:keyValue="1"> <Path>%CDROM%\Drivers</Path> </PathAndCredentials> </DriverPaths> </component> </settings> <cpi:offlineImage cpi:source="wim:d:/vistawork/dvd/sources/install.wim#Windows Vista BUSINESS" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend>
  5. Hello everyone, Sony is so nice to provide it's newest laptops with loads of bloat software installed. I am trying to see if I can edit their "unattanded install" and add my own programs in this. I created a recovery disc set and found the programs included in DATA sub folders. Unfortunatly, I do not find a "answer file" as is known in XP. I did find a Wim file and am currently downloading WAIK. Is there a way to strip and edit their recovery set without messing up their drivers etc. Worst case scenario, I will have to find a way to start from a completely new vista install and then bother with Drivers, utilities etc. Thank you for thinking about this one for me
  6. Hello everyone, used the beautifull tool provided by Windows Vista to make a backup of my harddrive. I saved it on a external USB drive since it is about 60GB. Now I am trying to roll my pc back to this point, but it won't let me boot this external drive. What should I do? I rolled it back to factory first, but it won't let me roll back to my backed up state. My computer came with a recovery partition, but not with a Vista DVD.
  7. Hello everyone, after a break, back to trying to create the ultimate unattended install. Since this install whipes my disk I have all my documents located on D:\Documents. Can I have my documents pointed there without creating all "documents and settings" there. Just a reg.tweak??? Thank you in advance Jacco
  8. I was actually still refering to the Beta version, but I'll give the official release a try. (missed that release). Hopefully there is no backward issue on that...
  9. I used to use Limewire & Azureus. I still use these 2 for many of my downloads BUT I have added one to my collection. DC++ is also a P2P program, letting you connect to hubs. Downside is that it takes a bit of time figuring out which hubs are good, and you only connect to 1 person at a time. If that person goes offline, it is a matter of waiting till he/she returns. But I have seen some major speeds in certain downloads. As with most programs out there... if you don't find it in one place, look in another. Jacco
  10. Hello everyone, I am not sure what to do with the following problem: Programs that require .Net 1.1 will not install when I install 2.0 beta, and some software requiring 2.0 won't install when installing 1.1 I have not tried yet to install both, but wonder if that is the solution? Or will version 2 cancel out 1.1???? Why does .Net 2.0 not cover programs requiring version 1.1??? Thanks, Jacco
  11. but this means I am limited to their colors. In bootscreen-editor you can also change the palet.. is this not possible into the integrated version????
  12. Hello everyone, Having created my own bootscreens work fine if assigned after installation, but not when I integrate them into my install. I edited my ntoskrnl.exe and ntkrnlmp.exe to make sure that any platform would show custom graphics. But when I open the files in ResHacker, the first image still shows black only and also during install it shows "standard" windows screen. Replacing the image in ResHacker did show the correct graphic, but the color-pallette was messed up. Also I am unable to move the progres bar to the bottom of the screen. Does anyone have a solution for it? Thank you, Jacco
  13. Not sure about it, but why go through that trouble if you can just put it on the backgroundpicture.... Good point. Anyway I got it. Turns out that Reshack and Resedit are two different things when saving. Reshack actually does what it's intended to while ResEdit just fux0rs the whole kernel. I also fixed a nasty screen flash right before the fade in. Glad to hear that. I also just use ResHacker.
  14. Not sure about it, but why go through that trouble if you can just put it on the backgroundpicture....
  15. Actually, no... it's your logonui.exe ... I think